<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>The Weakness and wickedness of Kiir’s Administration: South Sudan in political and ethnic crisis</title><meta name="description" content="The Weakness and wickedness of Kiir’s Administration:
South Sudan in political and ethnic crisis" />
<meta name="keywords" content="The Weakness and wickedness of Kiir’s Administration: South Sudan in political and ethnic crisis" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; Feed" href="http://www.borglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; Comments Feed" href="http://www.borglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; The Weakness and wickedness of Kiir’s Administration: South Sudan in political and ethnic crisis Comments Feed" href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/feed/" />
<link rel="canonical" href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.borglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqueri_ui-css'  href='http://www.borglobe.com/wp-content/plugins/player/js/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.borglobe.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='the-bor-globe-network-css'  href='http://www.borglobe.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://www.borglobe.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1478167636' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='http://www.borglobe.com/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://www.borglobe.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.borglobe.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.borglobe.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.borglobe.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/jquery.transit.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/flash_detect.js?ver=4.7.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.borglobe.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.borglobe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.borglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.borglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UPDATE: ADUMWUOR COMMUNITY FUNDRAISER IS SET ON APRIL 8TH, 2017 IN OMAHA, NEBRASKA' href='http://www.borglobe.com/adumwuor-community-fundraiser-is-set-on-april-8th-2017-in-lincoln-nebraska/' />
<link rel='shortlink' href='http://wp.me/p724xF-lj' />
<link rel="alternate" type="application/json+oembed" href="http://www.borglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.borglobe.com%2Fthe-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.borglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.borglobe.com%2Fthe-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.borglobe.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760-1-1.jpg) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3d6468; }
</style>
<link rel="icon" href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=270%2C270" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h1 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h2 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h3 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h4 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h5 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h6 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
</style></head>
<body class="post-template-default single single-post postid-1321 single-format-standard custom-background custom-header header-image header-full-width content-sidebar news-pro-green" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="3092610329"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://www.borglobe.com/">THE BOR GLOBE NETWORK</a></h1><h2 class="site-description" itemprop="description">SOUTH SUDANESE COMMUNICATION AND INFORMATION CENTER</h2></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.borglobe.com/about-us/" itemprop="url"><span itemprop="name">ABOUT US</span></a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.borglobe.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.borglobe.com/category/press-release/" itemprop="url"><span itemprop="name">Press Release</span></a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-195"><a href="http://www.borglobe.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://www.borglobe.com/category/health/" itemprop="url"><span itemprop="name">HEALTH</span></a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://www.borglobe.com/category/sports/" itemprop="url"><span itemprop="name">sports</span></a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.borglobe.com/contact/" itemprop="url"><span itemprop="name">CONTACT US</span></a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="http://www.borglobe.com/media/" itemprop="url"><span itemprop="name">MEDIA</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.borglobe.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.borglobe.com/category/opinion/" itemprop="item"><span itemprop="name">Opinion</span></a></span> <span aria-label="breadcrumb separator">/</span> The Weakness and wickedness of Kiir’s Administration: South Sudan in political and ethnic crisis</div><article class="post-1321 post type-post status-publish format-standard has-post-thumbnail category-opinion entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Weakness and wickedness of Kiir’s Administration: South Sudan in political and ethnic crisis</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-24T11:33:21+00:00">February 24, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.borglobe.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">admin</span></a></span> <span class="entry-comments-link"><a href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>By Malual Jangdit</p>
<p><a href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2017/02/coat_of_arms_of_south_sudan.png"><img class="alignright size-full wp-image-1322" src="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2017/02/coat_of_arms_of_south_sudan.png?resize=150%2C149" alt="" data-recalc-dims="1" /></a>The theoretical analysis is aimed to explore the multi-dimensional speculative reasons for persistent ethnic conflict, abject poverty and poor development as the outcomes of the weakness of Kiir’s administration in the Republic of South Sudan. In essence, the historical and contextual analysis is based on an empirical knowledge rather than a mere assumption to illustrate the weakness of Kiir’s administration such as political sleaze and corruption, prejudicial acts of violence and kleptocratic oligarchy.<br />
Therefore, the article uses devil theory, political and social and political crises arise from the deliberate actions of misguided leaders rather than as a natural result of conditions as a guiding principle to depict the ramifications of the weakness and wickedness of Kiir’s administration.<br />
Thus, the theoretical framework is to depart from simplistic explanations of weak structure of Kiir’s administration and provide a framework and contextual theory for a more comprehensive approach to nation building, peace and reconciliation, and post-conflict development strategy in ethnically divided societies.<br />
Moreover, the devil theory of ethnic violence affects the lives of all the citizens across the nation.<br />
As a consequence, the philosophical analysis will explain to what extent should Kiir’s administration solve the social and political crises arise from the deliberate actions of weak leadership such as economic deterioration, tribal killings, ethnic division, and lack of constitutional, institutional and political transformation, including the absurd notions of self-indulgence and iniquitous practices as a fundamental approach to improving the weak structure of Kiir’s government.<br />
Hence, a thematic intention is designed to  focus on the consequences of inconsistent and weak structure of the Kiir’s administration such as rampant corruption, neo-patrimonial regime and lack of transformational leadership, lack of constitutional reform, lack of ethnic diversity and institutional and political transformation, absurd notions of self-indulgence and iniquitous practices, an embezzlement scandal and disadvantages of incompetence and predominance of militarism as well as  kleptocratic oligarchy, a small group of people having control of the country.<br />
Since the independence of South Sudan in 2011, the persistent ethnic conflict, and poverty ravaged the country due to the fact that Kiir’s administration has failed to curb the corruption and work for peace and reconciliation as well as development as a holistic approach to improving the deplorable situation and reconciling the divided nation. In fact, it is universally true that South Sudan is the failed state, experiencing the extremely economic collapse, and inability to provide public services due to the weak structure of the government and primitive communalism, a greater loyalty to an ethnic group<em>.</em><br />
To provide evidence, the argument is based on the political corruption, an impenetrable and ineffective bureaucracy, judicial ineffectiveness, military interference in politics and cultural situations in which traditional leaders such as <em>Jieng Council of elders</em> wield more power than those who are working in the national government. We know that the country is not governed by the elected members of parliament rather than the tribal self-appointed leaders. For example, Jieng Council of Elders is a largest ethnic bloc working for a common interest of Dinka rather than the national affairs.<br />
Not only Jieng Council of Elders, but the Nuer primitive elites are working for the interest of Nuer people rather than the national affairs likewise Equatoria primitive elites are doing a similar thing. However, the article is written to denounce such as <em>Dinkanism, Nuerism </em>and <em>Equatorianism </em>as an effective approach to unifying the divided nation and promote unity and nationalism as well as patriotism, proudly loyalty and devotion to the nation rather than tribal supremacy and discrimination that tore the country apart.<br />
Apart from a belief of the superiority of social group that a person belongs to, I continue arguing that the use of powers by government officials for illegitimate private gain is a result of weakness of Kiir’s administration as well as a root cause of economic deterioration not limited to currently ethnic killings. For example, the case of 16 people who got involved in an embezzlement scandal by forging the signature of President described the weakness of Kiir’s administration.<br />
Not only corruption as the main controversial issue, but the targeted killing of people because of their ethnicity or based on the tribal lines is another factor that Kiir’s administration has failed to tackle it. In fact, Kiir’s administration has failed to curtail an act of atrocious terror such as the human trafficking and ethnic killing of the passengers.<br />
We have heard the sad news and seen the ghastly images of the people who got killed on Juba-Nimule or Juba-Yei Roads in which <em>Tiger </em>and <em>Mathiang Ayoor</em> have failed to tackle the terrorists. Thus a kidnapping and targeted killing of the innocent people carried out for political purpose is clearly an act of terrorism. However, Kiir’s administration is reluctant to draft the Terror Act and pass it as a legal framework that shall prevent the ethnic killing. Therefore, I argue that South Sudan needs a national army rather than a tribal army such as <em>Mathiang Ayoor</em>, <em>Equatorian Arrow Boys</em> and <em>Nuer</em> <em>White Army</em> in order to curb the social crimes of ethnic killings and wanton culture of cruelty.<br />
In this piece of writing, the weakness of Kiir’s administration is seen as an obstacle to nation building rather than the nation disintegration and collapse. In order to achieve peace and reconciliation, there must be a change of neopatrimonial regime as well as the political, cultural, and leadership transformation. Such transformations would bring peace and reconciliation rather than a mere assumption of calling for National dialogue without concrete framework and ethical approach. In essence, the civilian abuses, human rights violations and war crimes taking place currently as the outcomes of imperfect Kiir’s administration.<br />
For us to achieve peace and reconciliation including development, Kiir’s administration needs to be destroyed through cold-war rather than the uprising leads by the truculent warlord, Dr. Riek Machar who spares not even the children, and disabled and elderly people. Thus, re-establishing the new administration is the best strategy that shall unite the people of South Sudan and promote ethnic diversity regardless of ethnicity, sex, age and culture. We have seen now where the country is going and to what extent Kiir’s administration failed the nation.<br />
I think there is no single person who can argue that today South Sudan is not the failed state. I provided significant evidence to prove that South Sudan is the failed state due to the social crises of the ethnic killing and rampant corruption that Kiir’s administration failed to tackle them. I have not disclosed the human rights abuses committed by both tribal armies (<em>Mathiang Ayoor</em> and <em>White Army </em>as well as<em> Equatorian Arrow Boys</em>) if needed be I am titled to reveal the act of terror and atrocities I have witnessed. In war-torn states such as Juba, Bor, Malakal and Bentiu, we heard the sad news and saw the bodies of those who were killed during the civil war in 2013-16.<br />
In fact, SPLA-IG and SPLA-IO committed the human rights abuses and war crimes against humanity and thus human rights violation and abuses created ethnic division between Dinka and Nuer as well as Dinka and Equatoria. Nonetheless, I suggest that neither SPLM/A-IG nor SPLM/A-IO is not right group to unite divided nation due to the fact both parties breached the public trust.<br />
In fact, many people have developed a cynical distrust of politicians and this is why Non-Dinka are against Dinka as well as Dinka against Nuer as well as Equatoria. In order to create ethnic diversity, the ruling party should adopt a peaceful and reconciliatory approach as the means of unifying the divided primitive society.<br />
On top of that, I still argue that the policy of giving the position based on the tribal lines is not the best procedure that Kiir’s administration should use as a means of political mollification. On the other hand, I suggest that the Transitional Government of National Unity could have not appointed two vice presidents rather than one vice and prime minister. <em>James Wani Igga</em> could have been appointed as the prime minister with the same powers of second vice president and then <em>Taban Deng Gai</em> as the vice president with the same powers he has now. Thus structuring of the Transitional Government of National Unity would be much better than giving two people one position. I don’t understand why Kiir’s administration prefers to give two people one position. Hence, Kiir’s administration needs to be realistic and fair rather than politically idealistic and naïve.<br />
This idealistic practice provides significant evidence on the weakness of Kiir’s administration. Moreover, the theoretical framework illustrates the dishonest exploitation of power for personal gain such as the ghost names in the organised forces. In general, the military and police leaders have ghost names and thus political corruption contributes to the current economic crisis in the country.<br />
In addition, the misuses of the public funds contribute to the poor development in the public sectors. For example, there are no good road, education and healthcare despite the humanitarian assistance, development grants and foreign loan that the government is getting from donors such as US-AID, EU, World Bank and IMF. For example, in the USAID press Office, it is reported that, “In addition to $1.7 billion in humanitarian funding, the U.S. government also provides community level peace-building programs and long-term development assistance to the people of South Sudan, such as basic education and health services.” <em>(</em>USAID Press Office, <em>UNITED STATES ANNOUNCES NEARLY $138 MILLION IN ADDITIONAL HUMANITARIAN ASSISTANCE FOR SOUTH SUDAN, </em>August 22, 2016). It is clear that the USAID provides assistance, however, the individuals use the assistant grants for their personal gain rather than to prioritize development.<br />
In such a situation, I suggest that the victims of corruption and ethnic killings should stand up and denounce the corrupt system for the sake of development, prosperity, liberty and individual welfare.<br />
In my analysis, I argue that South Sudan could have been a welfare state if it is not administered by the hedonistic leaders who got involved in self-indulgence as a way of life or have a lack of self-control in pursuing their own pleasure or satisfaction as well as a belief that pleasure or happiness is the most important goal in life rather than nation building, peace and reconciliation. Thus, the philosophical analysis demonstrates the political unrest as the outcomes of the weak leadership.<br />
On the other hand, I suggest that the ruling authority should develop a strategic and comprehensive approach to put an end the social crisis and political unrest as an essential method of curbing the ethnic killing, eradicating poverty and promoting peace and development.<br />
Thus the political analysis is to depart from simplistic explanation of the weak structure of the Kiir’s administration, and rampant corruption and provide a framework and contextual theory for a more comprehensive approach to neo-patrimonial regime and lack of transformational leadership, constitutional reform, and ethnic division to illustrate the social crises arise from deliberate acts of kleptocratic system.<br />
The theoretical analysis is designed to demonstrate a system of social hierarchy where patrons use state resources in order to secure the loyalty of clients in the general population. It is an informal patron–client relationship that can reach from very high up in state structures down to individuals in the villages. Thus neo-patrimonialism illustrates the kleptocracy.<br />
Therefore, the philosophical analysis reveals kleptocratic oligarchy in which those in power exploit national resources for their personal gains rather than to work for nation building, peace and reconciliation. In fact, the wicked leaders in Kiir’s administration use their power to exploit the natural resources to bribe their supporters in order to hold on power.  For example, Riek Machar uses the stolen money to pay the White Army to fight for him including many primitive Nuer elites. On the other hand, Mathiang Ayoor stands firmly to die for Kiir Mayardit and this tribal self-defence is a cause of state collapse. However, Riek should avoid mobilizing his kinsmen to topple the government because the government does not belong to a tribe.<br />
On top of that, the kleptocratic system involves an embezzlement scandal of the public funds at the expense of the wider population, sometimes without even the pretense of honest services such as the fake contracts e.g. <em>Sorghum Saga.</em><br />
The theoretical and contextual framework is based on the dictatorship, oligarchy, military junta or other form of autocratic and nepotistic government. The corrupt leaders spend the public funds on luxury things, concubines and lavish lifestyle which are not the reasons of making separation in 2011. In essence, thus explanation describes how the corrupt leaders working in Kiir’s administration secretly transfer public funds into hidden personal numbered bank accounts in foreign countries to enrich themselves. For example, the case of 75 people who stole 4 billion US dollars and Gadaffi Investment that involved in a case of 8 million US dollars provide significant evidence on corruption, how the government top officials use the public funds to enrich themselves rather than using the money for making good road and infrastructures.<br />
I suggest that 4 billion dollars could have constructed many roads across the nation. Therefore, I argue that for the people of South Sudan to achieve development as well as peace and reconciliation, the current ruling party should be dismantled and re-established a new party and a fresh leadership that would provide services to the public.<br />
Another point is amnesty. Kiir’s administration gave amnesty to renegades such as John Olony and Gabriel Duop Lam etc for the sake of peace and reconciliation rather than taking them to the court for the war crimes and civilian abuses. Thus official pardon motivates many people to rebel against the government. For example, Riek Machar and David Yau Yau are good example of those who shed blood to get the ministerial position and high rank in the military such a political mollification of awarding the criminals with a high position in the government is another weakness and root cause of defection.<br />
Absolutely, I argue that if Kiir’s administration had indicted Riek Machar for his war crimes he committed against the civilians in Bor in 1991, he did not get another chance for forming another armed struggle that riven the nation.<br />
In fact, I argue that South Sudan is the only country in the world where the human rights abusers are given a ministerial position rather than prosecuting them.<br />
The rebels should not be appointed in the high positions for killing the civilians rather than indicting them. Therefore, I argue that Kiir’s administration should use meritocracy, a social system that gives advantages to people on the basis of their abilities and achievements rather than their crimes committed against the civilians. Therefore, neopatrimonialism shows the lack of constitutional reform, prejudicial acts of violence as well as a breach of civil liberty in the country.<br />
On the other hand, I suggest that Kiir’s administration shall implement the new polices based on the human rights convention to give an individual freedom and right to live as an essential approach to govern the dilapidated nation. South Sudan is experiencing the economic crisis due to the foreign exploitation and predatory pricing practice as well as the lack of marketing control that led to devaluation.<br />
In Juba, the foreign business people take the control of the market by supplying the goods from the neighbouring countries and in return, collect the hard currency (US dollars) and send dollars back to their native countries leaving the country without hard currencies. However, the government is failed to put restriction on remittance as an effective method of controlling devaluation efficiently.<br />
Not only price discrimination, but an issuance of a fake contract plays a negative role in progress and development as well as reconstitution of the kleptocratic government. For example in 2012, an Indian Printing Company was given a contract to go and print the constitution, however, the company took the money and hard copies that disappeared like a fleeting shadow. In essence, Kiir’s administration did not track the criminals and this is why there is no constitution at the moment. There is no legal system in the country. People committed atrocities and flout the rules, but there is no law to charge and convict them. The thugs kill people as a lack of criminal law and justice, but the authority cannot apprehend the offenders due to the weakness of Kiir’s administration.<br />
For example, in Rumbek, the young people are committing human rights abuses, but the President did/ does not want to go and address them or set up the panel that will deal with the human rights violations and civilian abuses of killing people on loan. I think you heard the sad news of a man who was going to Wau for holiday when the terrorists hijacked his car and killed his entire family on loan. However, the President did not bother himself to pay a visit to the area where he was killed and addressed the people in that area. What sort of a leader is he? Thus reluctance to focus on the social crisis provides significant evidence that my writing is a powerful argument that revealed the failure of the kleptocratic government.<br />
On the other hand, the criminals from Pibor are abducting the young children in Bor, but the President did/does not bother himself to go to Pibor and address those who abduct the kids and kill the parents. Not only the president, but his entire administration (cabinet) is keeping quiet to raise a motion about human trafficking, child abduction and random killing in the parliament and pass the new laws and orders (Child Abduction Act, and Serial Killing Act) rather than embezzling millions of pounds for personal gain.<br />
Nonetheless, I suggest that Kiir’s administration should develop a holistic approach to improving the imperfect system. For example, the employment is not based on the qualification rather than the family relationship.<br />
This nepotism is a setback to peace and reconciliation. Many people who fail to get a job due to the lack of their family members in Kiir’s government take arms against the government. In essence, I argue that the weakness of Kiir’s administration is a root cause of all the crises in the nation. In consequence, I suggest that neo-patrimonial regime contributes to the institutional tribalism.<br />
Notwithstanding, I suggest the practice of giving special treatment to a relative is another issue that leads to the failed state. Not only corrupt system, but the licentious culture of immorality and wickedness plays a negative role in creating an ethnic division.<br />
However, this piece of writing aims to denounce the institutional tribalism and neo-patrimonial regime as an essential approach to put an end the tribalism as a peaceful method of creating a just society and unifying community based on the gender quality, individual liberty and justice as well as regardless of ethnic, cultural and political affiliation rather than the society based on the tribal lines, gender inequality, unequal employment opportunity and discrimination. The theoretical analysis is focused on the unfair treatment of one person or group usually because of prejudice about tribe, ethnicity, age and gender as it is a case in the country.<br />
The theoretical analysis deplores the lacks of transformational leadership, constitutional reform, and ethnic division. The article highlights a leadership approach that causes change in individuals and social systems. In its ideal form, it creates valuable and positive change in society as an essential approach that Kiir’s administration should adopt in order to put an end the social crises of tribalism and nepotism that riven the nation.<br />
The empirical analysis reveals favoritism shown by the officials in Kiir’s administration to their relatives and friends especially in appointing them to the good positions.<br />
Thus nepotism creates ethnic division, civil war as well as ethnic killings in a guise of democratization. In the country, the thugs, militants and the powerful figures in Kiir’s government are abusing the civilians due to the lack of constitutional reform. The militants detain many civilians without trial and thus arbitrary arrest and detention explains the prejudicial acts of violence and an obscene misuse of power and thus gives us a good example of weakness of Kiir’s administration. Nonetheless, the government should work hard to end the prejudicial act of violence as the underlying principles of improving the weak structure of Kiir’s administration as well as harmonic approach to the current national dialogue at stake.<br />
Not only neo-patrimonial regime, lack of transformational leadership, constitutional reform, and ethnic division, but the absurd notions of self-indulgence and iniquitous practices, as well as corrupting and methodological schemes of an embezzlement scandal. To provide significant evidence, theoretical analysis will look at the case of embezzlement scandal in the office of the President and to what extent should Kiir’s administration tackle the issues of embezzlement scandal. In this case, the ruling authority is not working hard to end the social crisis of scandal.<br />
This piece of writing shows the absurd notions of self-indulgence and iniquitous practices such as hedonism, a philosophical doctrine that holds that pleasure is the source of moral values. For example, all the government officials buy the expensive V. cars, and live in the hotels. The government officials spend the millions of Pounds on luxury life, and concubines. However, the theoretical approach deplores such as self-gratification, intemperance, and profligacy.<br />
In essence, I argue that Kiir’s administration should stop paying for officials’ accommodation in the hotels, reducing the office and travel allowance, and screening the ghost names in the payroll as an effective approach to reduce the lavishness that costs the government a lot of millions of Pounds.<br />
Last but not least, the theoretical analysis is structured to explain the disadvantages of incompetence and predominance of militarism. In South Sudan, a government policy of investing heavily in and strengthening the armed forces describes a ramification of militarism. Therefore, the holistic approach examines the militant attitude of the organised forces such as military and police forces.<br />
In fact, <em>Mathiang Ayoor</em> and <em>White Army </em>committed the terrible atrocities against the civilians. Not only <em>Mathiang Ayoor</em> and <em>White Army</em>, but the generals are abusing the civilians, but the government is keeping quiet to condemn the brutal and cruel treatment of the civilians. In essence, I argue that Kiir’s administration has failed to manage the country affairs and control the bad behaviour. Therefore, it depends on the people of South Sudan to decide their fate whether to perish at the hands of the <em>invisible devil</em> or stand up against the neo-patrimonial regime. In the country, I argue that the Ministry of Labour should screen all the employees as we know that millions of the workers are not qualified.<br />
In the most cases, the government should take the incompetent workers to the training as the best way of improving their work skills. Not only that, but a desire or willingness to use strong, extreme and forceful methods to achieve something and thus political radicals with a militant unwillingness to compromise on an issue is another weakness of Kiir’s administration. In the country, the military forces use the over-speeding that resulted to hit-and-run, but the government does not bother to apprehend the criminals who killed the innocent people.<br />
The military and police forces on duty stop the civilian cars and ask for a logbook and who fails to show his or her logbook is detained and asked to pay for bribery. Instead of asking for the driver license, they ask for logbook and this wicked approach describes the militant extremism as an outcome of kleptocratic system.<br />
Thus, <em>Mathiang Ayoor, Tiger</em> and <em>White Army</em> are committing terrible atrocities and human rights abuses against the civilians, however, Kiir’s administration is reluctant to take a major action against the culprits. In Juba, the criminals kill people every day, but the criminals are not apprehended due to the lack of taking the initiative by acting proactively rather than dragging its feet and this lack of disinclination describes the weak structure of Kiir’s administration.<br />
This week, the United Nations declared the famine in the country as an outcome of civil war, ethnic violence and displacement. In fact, millions of people fled the country during 2013-2016 civil wars in which the government has failed to provide food and humanitarian assistance. Millions of children are malnourished and thousands of displaced people have no food yet the government is spending the money on buying the military weapons rather than providing food to the starved internal displaced persons. I suggest that, instead of spending the money on the military weapons, it would be good to provide food stuff and humanitarian assistance to the displaced persons. In this point, what was a reason for the people of South Sudan to make separation if they knew that they would not be able to govern themselves or reconcile to live in peace and harmony?<br />
For us to achieve peace and reconciliation as an effective appraoch to eradicate extreme poverty, we must to depose the leaders of Transitional Government of National Unity including <em>the invisible Devil, Riek Machar Teny, the warlord and warlock</em> who caused the suffering to the people of South Sudan. The people of South Sudan are suffering because of <em>KiiRiek’s </em>greediness and fiendish desire to hold on power. In fact, the famine could have not hit the country if it was not the wickedness of KiiRiek’s selfish desire for leadership. KiiRiek’s power struggle caused an unendurable and unbearable suffering due to their self-esteems and egoism.<br />
On the other hand, Kiir’s administration needs to write a new constitution and put the term limit as an essential way of ending the power struggle as well as a guiding principle to govern the nation peacefully rather than sticking to the neopatrimonial regime that leads to the ethnic violence. Riek Machar on the other hand, needs to disavow uprising as a means of ending the ethnic violence between Dinka and Nuer. The ideas expressed are based on the eye-witness account rather than a hypothetic theory that damages the reputation of Kiir’s administration or denies the achievements of Kiir’s administration.</p>
<p>Reference:</p>
<ol>
<li>Hereward Holland, (June 4, 2012) South Sudan Officials have stolen $ billion: President: Reuters News, Juba.<em><a href="http://www.reuters.com/article/us-southsudan-corruption-idUSBRE8530QI20120604">http://www.reuters.com/article/us-southsudan-corruption-idUSBRE8530QI20120604</a></em></li>
</ol>
<ol start="2">
<li>Sudan Tribune (September 27, 2013) Details emerge on $ 8m fraudulence report involving former minister and company: Sudan Tribune New, Juba. <a href="http://www.sudantribune.com/spip.php?article48210">http://www.sudantribune.com/spip.php?article48210</a></li>
</ol>
<ol start="3">
<li>Farai Sevenzo (February 22, 2017) Famine declared in South Sudan; 4.9 million people need urgent help. CNN News.<a href="http://edition.cnn.com/2017/02/20/africa/south-sudan-famine/">http://edition.cnn.com/2017/02/20/africa/south-sudan-famine/</a></li>
</ol>
<h3>4.    <a href="http://www.aljazeera.com/profile/antony-loewenstein.html">Antony Loewenstein</a> (9 JULY 2015) South Sudan is becoming a failed state: Aljazeera news.<a href="http://www.aljazeera.com/indepth/opinion/2015/07/south-sudan-failed-state%20150706150038219.html">http://www.aljazeera.com/indepth/opinion/2015/07/south-sudan-failed-state 150706150038219.html</a></h3>
<ol start="5">
<li>USAID Press Office, (August 22, 2016) UNITED STATES ANNOUNCES NEARLY $138 MILLION IN ADDITIONAL HUMANITARIAN ASSISTANCE FOR SOUTH SUDAN. <em><a href="https://www.usaid.gov/news-information/press-releases/aug-22-2016-us-announces-nearly-138-million-additional-humanitarian-assistance-south-sudan">https://www.usaid.gov/news-information/press-releases/aug-22-2016-us-announces-nearly-138-million-additional-humanitarian-assistance-south-sudan</a></em></li>
</ol>
<ol start="6">
<li><a href="http://www.aljazeera.com/profile/klaas-van-dijken.html">Klaas van Dijken</a> (3 FEBRUARY 2014). South Sudan ravaged by ethnic violence. Tit-for-tat killings between Nuer and Dinka ethnic groups fray the weak ties holding South Sudan together. Aljazeera News, Juba. <a href="http://www.aljazeera.com/indepth/features/2014/02/south-sudan-ravaged-ethnic-violence-2014236519937368.html">http://www.aljazeera.com/indepth/features/2014/02/south-sudan-ravaged-ethnic-violence-2014236519937368.html</a></li>
</ol>
<p>&nbsp;</p>
<p>Author: Malual Jangdit<br />
Political Analyst and Writer<br />
Canterbury, Christchurch<br />
New Zealand<br />
<a href="mailto:malualg@yahoo.com">malualg@yahoo.com</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1321" class="share-twitter sd-button share-icon" href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1321" class="share-facebook sd-button share-icon" href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1321" class="share-google-plus-1 sd-button share-icon" href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1321" class="share-pinterest sd-button share-icon" href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1321" class="share-linkedin sd-button share-icon" href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/"
    dc:identifier="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/"
    dc:title="The Weakness and wickedness of Kiir’s Administration: South Sudan in political and ethnic crisis"
    trackback:ping="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.borglobe.com/category/opinion/" rel="category tag">Opinion</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.borglobe.com/" role="search"><meta itemprop="target" content="http://www.borglobe.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- adsense2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="9940369525"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.borglobe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1321' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8df882cb4d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><ul>				<li>
										<a href="http://www.borglobe.com/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/" class="bump-view" data-bump-view="tp">
						The Weakness and wickedness of Kiir’s Administration: South Sudan in political and ethnic crisis					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/adumwuor-community-fundraiser-is-set-on-april-8th-2017-in-lincoln-nebraska/" class="bump-view" data-bump-view="tp">
						UPDATE: ADUMWUOR COMMUNITY FUNDRAISER IS SET ON APRIL 8TH, 2017 IN OMAHA, NEBRASKA					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/thony-community-requested-a-county-from-jonglei-state-authority-but-their-rights-were-denied-it-is-unfair-to-deprive-the-rights-of-others-everybody-has-equal-rights-under-the-rules-of-law/" class="bump-view" data-bump-view="tp">
						THONY COMMUNITY REQUESTED A COUNTY FROM JONGLEI STATE AUTHORITY, BUT THEIR RIGHTS WERE DENIED. IT IS UNFAIR TO DEPRIVE THE RIGHTS OF OTHERS. EVERYBODY HAS EQUAL RIGHTS UNDER THE RULES OF LAW					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/bor-county-development-association-inc-annual-conference-on-memorial-weekend-2017-in-syracuse-new-york/" class="bump-view" data-bump-view="tp">
						Bor County Development Association, Inc. Annual Conference on Memorial Weekend 2017 in Syracuse, New York					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/borcda-requires-members-of-bor-county-who-donated-for-charity-to-claim-their-tax-returns/" class="bump-view" data-bump-view="tp">
						BORCDA Requires Members of Bor County Who Donated for Charity to Claim Their Tax Returns					</a>
									</li>
			</ul></div></section>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- adsense2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="9940369525"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></aside>    </div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.borglobe.com">The Bor Globe Network</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.borglobe.com/wp-login.php">Log in</a></p>    </div></footer><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="8882438720"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  <script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>

   <script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.borglobe.com\/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis\/":1321};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/the-weakness-and-wickedness-of-kiirs-administration-south-sudan-in-political-and-ethnic-crisis/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.borglobe.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='owl-css-css'  href='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css'  href='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.borglobe.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'103928471',post:'1321',tz:'0',srv:'www.borglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '103928471', '1321' ]);
</script>
</body></html>

<!-- Dynamic page generated in 1.173 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-24 12:54:19 -->

<!-- super cache -->