<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="The Generation Too Deprived to Reason for Their Own Good: The case of the “Seed of Nation, Terap, Jesh el Hamer of the [South] Sudan”" />
<meta name="keywords" content="The Generation Too Deprived to Reason for Their Own Good: The case of the “Seed of Nation, Terap, Jesh el Hamer of the [South] Sudan”" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Generation Too Deprived to Reason for Their Own Good: The case of the “Seed of Nation, Terap, Jesh el Hamer of the [South] Sudan”</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; Feed" href="http://www.borglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; Comments Feed" href="http://www.borglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; The Generation Too Deprived to Reason for Their Own Good: The case of the “Seed of Nation, Terap, Jesh el Hamer of the [South] Sudan” Comments Feed" href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/feed/" />
<link rel="canonical" href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.borglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqueri_ui-css'  href='http://www.borglobe.com/wp-content/plugins/player/js/jquery-ui.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.borglobe.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='the-bor-globe-network-css'  href='http://www.borglobe.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://www.borglobe.com/wp-content/plugins/fv-wordpress-flowplayer/css/flowplayer.css?ver=6.0.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='http://www.borglobe.com/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://www.borglobe.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.borglobe.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.borglobe.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.borglobe.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/jquery.transit.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/flash_detect.js?ver=4.9.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.borglobe.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.borglobe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.borglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.borglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Time For BORCDA’S Donors To Claim Their 2017 Tax Returns' href='http://www.borglobe.com/time-for-borcdas-donors-to-claim-their-2017-tax-returns/' />
<link rel='shortlink' href='http://wp.me/p724xF-oL' />
<link rel="alternate" type="application/json+oembed" href="http://www.borglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.borglobe.com%2Fthe-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.borglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.borglobe.com%2Fthe-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.borglobe.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760-1-1.jpg) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3d6468; }
</style>
      <style type="text/css">
      
    .flowplayer { margin: 0 auto 28px auto; display: block; }
    .flowplayer.fixed-controls { margin: 0 auto 58px auto; display: block; }
    .flowplayer.has-caption, flowplayer.has-caption * { margin: 0 auto; }
    .flowplayer .fp-controls, .flowplayer .fv-ab-loop, .fv-player-buttons a:active, .fv-player-buttons a { color: #eeeeee !important; background-color: #333333 !important; }
    .flowplayer { background-color: #000000 !important; }
    .flowplayer .fp-duration, .flowplayer a.fp-play, .flowplayer a.fp-mute { color: #eeeeee !important; }
    .flowplayer .fp-elapsed { color: #eeeeee !important; }
    .flowplayer .fp-volumelevel { background-color: #00a7c8 !important; }  
    .flowplayer .fp-volumeslider, .flowplayer .noUi-background { background-color: #eeeeee !important; }
    .flowplayer .fp-timeline { background-color: #666666 !important; }
    .flowplayer .fv-ab-loop .noUi-handle  { color: #333333 !important; }
    .flowplayer .fp-progress, .flowplayer .fv-ab-loop .noUi-connect, .fv-player-buttons a.current { background-color: #00a7c8 !important; }
    .flowplayer .fp-buffer, .flowplayer .fv-ab-loop .noUi-handle { background-color: #eeeeee !important; }
    #content .flowplayer, .flowplayer { font-family: Tahoma, Geneva, sans-serif; }
    .flowplayer .fp-dropdown li.active { background-color: #00a7c8 !important }
    
    .fvplayer .mejs-container .mejs-controls { background: #333333!important; } 
    .fvplayer .mejs-controls .mejs-time-rail .mejs-time-current { background: #00a7c8!important; } 
    .fvplayer .mejs-controls .mejs-time-rail .mejs-time-loaded { background: #eeeeee!important; } 
    .fvplayer .mejs-horizontal-volume-current { background: #00a7c8!important; } 
    .fvplayer .me-cannotplay span { padding: 5px; }
    #content .fvplayer .mejs-container .mejs-controls div { font-family: Tahoma, Geneva, sans-serif; }
  
    .wpfp_custom_background { display: none; }  
    .wpfp_custom_popup { position: absolute; top: 10%; z-index: 20; text-align: center; width: 100%; color: #fff; }
    .is-finished .wpfp_custom_background { display: block; }  
    .fv_player_popup {  background: #333333; padding: 1% 5%; width: 65%; margin: 0 auto; }
  
    .wpfp_custom_ad { position: absolute; bottom: 10%; z-index: 20; width: 100%; }
.wpfp_custom_ad_content { background: white; margin: 0 auto; position: relative }    .wpfp_custom_ad { color: #888; z-index: 20 !important; }
    .wpfp_custom_ad a { color: #ff3333 }
    
    .fv-wp-flowplayer-notice-small { color: #eeeeee !important; }
    
    .fvfp_admin_error { color: #eeeeee; }
    .fvfp_admin_error a { color: #eeeeee; }
    #content .fvfp_admin_error a { color: #eeeeee; }
    .fvfp_admin_error_content {  background: #333333; opacity:0.75;filter:progid:DXImageTransform.Microsoft.Alpha(Opacity=75); }
    
    .fp-playlist-external > a > span { background-color:#808080; }
        .fp-playlist-external > a.is-active > span { border-color:#00a7c8; }
    .fp-playlist-external a.is-active { color:#00a7c8; }
        
          
                  </style>  
    <link rel="icon" href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=270%2C270" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h1 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h2 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h3 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h4 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h5 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h6 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
</style></head>
<body class="post-template-default single single-post postid-1535 single-format-standard custom-background custom-header header-image header-full-width content-sidebar news-pro-green" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="3092610329"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.borglobe.com/">THE BOR GLOBE NETWORK</a></p><p class="site-description" itemprop="description">SOUTH SUDANESE COMMUNICATION AND INFORMATION CENTER</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.borglobe.com/about-us/" itemprop="url"><span itemprop="name">ABOUT US</span></a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.borglobe.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.borglobe.com/category/press-release/" itemprop="url"><span itemprop="name">Press Release</span></a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-195"><a href="http://www.borglobe.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://www.borglobe.com/category/health/" itemprop="url"><span itemprop="name">HEALTH</span></a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://www.borglobe.com/category/sports/" itemprop="url"><span itemprop="name">sports</span></a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.borglobe.com/contact/" itemprop="url"><span itemprop="name">CONTACT US</span></a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="http://www.borglobe.com/media/" itemprop="url"><span itemprop="name">MEDIA</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.borglobe.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.borglobe.com/category/opinion/" itemprop="item"><span itemprop="name">Opinion</span></a></span> <span aria-label="breadcrumb separator">/</span> The Generation Too Deprived to Reason for Their Own Good: The case of the “Seed of Nation, Terap, Jesh el Hamer of the [South] Sudan”</div><article class="post-1535 post type-post status-publish format-standard has-post-thumbnail category-opinion entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Generation Too Deprived to Reason for Their Own Good: The case of the “Seed of Nation, Terap, Jesh el Hamer of the [South] Sudan”</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-03-24T09:44:10+00:00">March 24, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.borglobe.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">admin</span></a></span> <span class="entry-comments-link"><a href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><em>“Nobody cares how much you know, until they know how much you care</em>.” Theodore Roosevelt</p>
<div id="attachment_1336" style="max-width: 210px" class="wp-caption alignright"><a href="http://i0.wp.com/www.borglobe.com/wp-content/uploads/2017/03/10a7c5c.jpg"><img class="size-full wp-image-1336" src="http://i0.wp.com/www.borglobe.com/wp-content/uploads/2017/03/10a7c5c.jpg?resize=200%2C200" alt="Reuben Panchol/Linkedin" srcset="http://i0.wp.com/www.borglobe.com/wp-content/uploads/2017/03/10a7c5c.jpg?w=200 200w, http://i0.wp.com/www.borglobe.com/wp-content/uploads/2017/03/10a7c5c.jpg?resize=150%2C150 150w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></a><p class="wp-caption-text">Reuben Panchol/Linkedin</p></div>
<p>Please, chillax and enjoy the ride and don’t forget to leave your comments at end of this piece, after reading it thoroughly; not only by scanning through it, Thanks.</p>
<p>The objective of the article is to wake up my fellow Seeds of the Nation to think critically about the salvation of South Sudan’s innocent children and mothers who are displaced from their homes and are now living in displaced camps inside South Sudan or in neighboring countries as refugees.<br />
Just take a minute and reflect to our olden days! If it pains you like it does me as well, then it is time to think strategically on how to save and shape the image of the South Sudan around globe. <em>Wake up!  Gone are the days when we used to bury our age-mates in solidarity.<br />
</em>A doom or failed nation is a nation where young generation are being deceived and misled; South Sudan is no exception. Therefore, it is up to young leaders and followers to open their eyes and avoid a trap set forth by those few egocentric elites, who have copied and pasted a system which they had fought against for last 60 years. It is right time to find a sea to chase them (those elites) into! whether they are in J1 or in the bush/foreign lands; they all deserve a sea (courtesy of Dr. John G. Mabior &#8211; RIP). <em>Wake up! Gone are the days when we were forced by some of those elites to erect their fences and fetch water for them in the hot equatorial sun</em>.<br />
Why is it hard for the &#8220;Seeds of Nation, a.k.a<em> Terap</em>&#8221; to foster the ability of national unity which will save the nation rather then dividing themselves into kinship or sections? Haven’t we (<em>Terap</em>) realized that today, was the very &#8220;tomorrow&#8221; that was preached or sung to us, back in 1980/90s, to become the leaders; by none other than the incumbent elites? Dear Seeds of the Nation, be informed that <em>Kumbaya </em>choiring is over. <em>Wake up! Gone are the days when we used to go to bush to cut poles and grasses using stone; to build our huts.<br />
</em>Dear Seeds of the Nation, it is time to reflect on our olden days whereby we were promised to be <em>Terap</em> that will spring up and revitalize the nation of new Sudan (which happened to be the South Sudan) and resurrect it from the valley of the dry bones or deaths.  And, in case you are still under delusion of being address as ‘young people and not your time to lead,’ then let me inform you that, last time I checked, history told me that the independence  of countries across Africa, from colonial powers, were championed by young leaders whose ages averaged in 30s and 40s. For instead, those of Kwame Nkrumah, Mwalimu Nyerere, Jamal Abdul Nassir, among others, were all young leaders. Matter of fact our own, Dr. John G. Mabior, was 39 years old when he took to the bush and led the mighty SPLM/A. So, g<em>o figure out your own ages and wake up; for gone are days when we used to be called the leaders of tomorrow.<br />
</em>But, sad enough, the social fabrics and the sense of national unity which we fostered back in 80/90s had been ripped apart. the South Sudan&#8217;s war of liberation has graduated to &#8211; Kill and you will be given a rank of general or governorship, Rebel and you are guarantee a share of pie (position), squander  public resources and you will be appointed as an undersecretary at ministry of Petroleum.  That is where &#8220;economy is booming&#8221;, Oppose national building ideas from lay women and men and you will be appointed to a position of Presidency spokesperson; hunt down and betray your friends and you will be a graduate of unknown gunmen&#8217;s class!, A nation that was fought for, by all has become a dynasty of few; it is all about me, I and myself; masterminded by pocket and stomach! rebellion has replaced patriotism; because patriots are withering and culprits are flourishing. <em>Wake up, Terap!  Gone are the days </em><em>when jiggers (tuktuk) almost disabled some of our brothers, but some of us laboriously to save their feet and fingers.<br />
</em>Before I bored you to death, let me leave you with this question and Dr. John G. Mabior’s last message to <em>Terap</em>; which can be interpreted as the passing of a torch to the Seeds of the Nation. Who, in the world, is keeping South Sudan hostage while turning the blind eyes on Innocent civilians’ agony? Is it the elites in Juba who don’t bother to visit and experience the life of their own constituencies at the grassroots (whom they claimed to represent), or the dissatisfied elites who are running around the globe with an imagery narrative of reform; expecting to change the nation while outside a fence (away from the truth on the ground), or the <em>Jesh el Hamer/Terap</em>/Seeds whom their leader (Dr. John Garang Mabior &#8211; RIP) passed the torch/candle, but ignored to accept the responsibility to carried it to the future (yet turned to singing <em>Kumbaya</em> to their kin and kith)?<br />
And in case you might be wondering as to when did <em>Terap’s</em> leader pass the torch to them, here is an anecdote from Dr. John Garang, to the Seeds of the Nation during his last visited to USA in 2004 in Phoenix, Arizona.<br />
Your Movement had always wanted to prepare you to be the future leaders of our nation. This is still the purpose; you are the generation that shall develop the New Sudan (South Sudan for that matter). Even though the difficulties and events of our struggle have separated many of you from the Movement and some have scattered all over the world, yet the aim is not lost.<br />
I have come to wake you up and remind you that your day has come, tomorrow is already here and so take over leadership of your Movement, take over leadership of the SPLM/A; you have very little time left to prepare yourselves to take over that leadership in whatever fields: in agriculture, carpentry, architecture, medicine, politics, economics, in raising a family…all these require leadership and all contribute to building the New Sudan for which we have fought and sacrificed for over the last twenty one years. I am confident in your ability to come together in a spirit of unity towards a greater good – bringing the world’s awareness to the plight of the desperate people in South Sudan. I have great faith that you will conduct your business as responsible leaders, rising above factional and political differences. As you speak, Phoenix will hear and learn about the Lost Boys and Girls of Sudan, the children of Sudan’s war-torn countryside. Millions of your people, including children, have lost their lives.<br />
Millions of your people have no voice, except through you. Millions of your people have no future, except through you. Each one of you has my respect and admiration for enduring a life that no child should ever face.<br />
If this isn’t passing of the responsibility or torch/candle to next generation by an elder or a mentor, then I have no idea about what it is! I don’t know your answer to the question above, but mine is that, the Seeds of the Nation are the ones keeping the South Sudan hostage! Please, disagree with me, but convince me with evidences or facts base.  <em>Wake up!  G</em><em>one are days when we used to prepare our meal in half drum and serve on sacks (due to lack of utensils).<br />
</em>I<em>n</em> conclusion, Dear Seeds of the Nation, my appeal to you is that, the nation which we were subjected to hardship at young age, is crying for our help. The nation which has claimed the lives of our fathers; mothers; sisters and brothers, is yearning for our help. The souls of our heroes and heroines that were scarified for liberation of the nation, are grieving; because we refused to exercise our duties. Let’s unite, like the way we used to be back in our darkest days, to save our nation from being a second Biafra.  I am very confidence we can deliver the needed change if we work together. Because we did it during the Comprehensive Peace Agreement (CPA), referendum and we can do it again for the sake of the innocent orphaned children, and all our vulnerable people living in displaced camps. It is time for us to decide our destiny and not allow ourselves to flow with current via deceptions or actions that created the rifts among us along tribal token or individual’s benefits (remember, “<strong>loyalty end where benefits stop</strong>”).  Wake up and let’s remember our hardship, during those darkest days of 80/90s, in solidarity and remembrance of the <em>Terap</em>/Seeds of Nation/<em>Jesh el Hamer, </em>who have paid the ultimate price for our freedom. Saving the nation will be the most honorable thing we could do to honor our fallen heroes and heroines.<br />
Thank for driving through this memory lane with me, Let me keyboard off here by quote from <strong>Romans 8:38-39</strong>, “<em>For I am convinced that either death nor life, neither angels nor demons, neither the present nor the future, nor any powers, neither height nor depth, nor anything else in the creation, will be able to separate us from the love of the God that is in Christ Jesus our Lord.”</em></p>
<p><strong><em> </em></strong></p>
<p><em><strong>The author, Reuben G. Panchol, is a member of “the Seeds of Nation (Jesh el Hamer a.k.a Terap)” which had been left to be consumed by Indian-meal Moth/grain moth (tribal politics aka NCP’s apologies who have hijacked the Mighty SPLM) prior to planting season. You can reach him via his email: reubenpanchol@</strong></em><strong><em>hotmail.com</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1535" class="share-twitter sd-button share-icon" href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1535" class="share-facebook sd-button share-icon" href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1535" class="share-google-plus-1 sd-button share-icon" href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1535" class="share-pinterest sd-button share-icon" href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1535" class="share-linkedin sd-button share-icon" href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/"
    dc:identifier="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/"
    dc:title="The Generation Too Deprived to Reason for Their Own Good: The case of the “Seed of Nation, Terap, Jesh el Hamer of the [South] Sudan”"
    trackback:ping="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.borglobe.com/category/opinion/" rel="category tag">Opinion</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.borglobe.com/" role="search"><meta itemprop="target" content="http://www.borglobe.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- adsense2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="9940369525"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.borglobe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1535' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7168341d5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><ul>				<li>
										<a href="http://www.borglobe.com/shredding-lies-and-fabrications-a-response-to-baseless-accusations-by-majur-deng-nhial-of-bor-globe-network/" class="bump-view" data-bump-view="tp">
						Shredding Lies and Fabrications: A Response to Baseless Accusations by Majur Deng Nhial of Bor Globe Network					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/" class="bump-view" data-bump-view="tp">
						The Generation Too Deprived to Reason for Their Own Good: The case of the “Seed of Nation, Terap, Jesh el Hamer of the [South] Sudan”					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/1406-2/" class="bump-view" data-bump-view="tp">
						Tracking John Masura, the deceitful artist of Hot In Juba and Juba Eye					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/special-thank-you-letter-to-mayak-deng-aruei-in-response-to-my-article/" class="bump-view" data-bump-view="tp">
						Special Thank-You Letter to Mayak Deng Aruei in Response to My Article					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/twic-east-community-of-south-sudan-usa-the-mystery-behind-mayak-deng-aruei-and-wal-garang-majak/" class="bump-view" data-bump-view="tp">
						Twic East Community of South Sudan-USA: The Mystery behind Mayak Deng Aruei and Wal Garang Majak!					</a>
									</li>
			</ul></div></section>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- adsense2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="9940369525"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></aside>    </div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &#x000B7; <a href="http://www.borglobe.com">The Bor Globe Network</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.borglobe.com/wp-login.php">Log in</a></p>    </div></footer><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="8882438720"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  <script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>

   <script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.borglobe.com\/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan\/":1535};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.borglobe.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='owl-css-css'  href='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css'  href='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.borglobe.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201813.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'103928471',post:'1535',tz:'0',srv:'www.borglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '103928471', '1535' ]);
</script>
</body></html>
