<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>GREATER BOR COMMUNITY- USA CONDEMNS ILLEGAL ACTIVITIES OF JONGLEI STATE COMMUNITY-USA , JSC-USA </title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; Feed" href="http://www.borglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; Comments Feed" href="http://www.borglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; GREATER BOR COMMUNITY- USA CONDEMNS ILLEGAL ACTIVITIES OF JONGLEI STATE COMMUNITY-USA , JSC-USA  Comments Feed" href="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/feed/" />
<link rel="canonical" href="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.borglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jqueri_ui-css'  href='http://www.borglobe.com/wp-content/plugins/player/js/jquery-ui.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='the-bor-globe-network-css'  href='http://www.borglobe.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.borglobe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='http://www.borglobe.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.borglobe.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='http://www.borglobe.com/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://www.borglobe.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.borglobe.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.borglobe.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.borglobe.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/jquery.transit.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/flash_detect.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"http:\/\/www.borglobe.com\/wp-admin\/admin-ajax.php","nonce":"36605bb126"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.borglobe.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.borglobe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.borglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.borglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A hand over of Australia’s Bor Community Association resources and documents to the newly formed Interim Committee is fundamental to a smooth transition to one united and inclusive Community Association' href='http://www.borglobe.com/a-hand-over-of-australias-bor-community-association-resources-and-documents-to-the-newly-formed-interim-committee-is-fundamental-to-a-smooth-transition-to-one-united-and-inclusive-community-a/' />
<link rel='shortlink' href='https://wp.me/p724xF-23b' />
<link rel="alternate" type="application/json+oembed" href="http://www.borglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.borglobe.com%2Fgreater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.borglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.borglobe.com%2Fgreater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.borglobe.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760-1-1.jpg) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3d6468; }
</style>
	<link rel="icon" href="https://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=270%2C270" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h1 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h2 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h3 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h4 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h5 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h6 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
</style></head>
<body class="post-template-default single single-post postid-7885 single-format-standard custom-background custom-header header-image header-full-width content-sidebar news-pro-green" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="3092610329"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.borglobe.com/">THE BOR GLOBE NETWORK</a></p><p class="site-description" itemprop="description">SOUTH SUDANESE COMMUNICATION AND INFORMATION CENTER</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.borglobe.com/about-us/" itemprop="url"><span itemprop="name">ABOUT US</span></a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.borglobe.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="http://www.borglobe.com/category/press-release/" itemprop="url"><span itemprop="name">Press Release</span></a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.borglobe.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://www.borglobe.com/category/health/" itemprop="url"><span itemprop="name">HEALTH</span></a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://www.borglobe.com/category/sports/" itemprop="url"><span itemprop="name">sports</span></a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.borglobe.com/contact/" itemprop="url"><span itemprop="name">CONTACT US</span></a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="http://www.borglobe.com/media/" itemprop="url"><span itemprop="name">MEDIA</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="http://www.borglobe.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="http://www.borglobe.com/category/press-release/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Press Release</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="http://www.borglobe.com/category/press-release/press-release-press-release/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Press Release</span></a><meta itemprop="position" content="3"></span> <span aria-label="breadcrumb separator">/</span> GREATER BOR COMMUNITY- USA CONDEMNS ILLEGAL ACTIVITIES OF JONGLEI STATE COMMUNITY-USA , JSC-USA </div><article class="post-7885 post type-post status-publish format-standard category-press-release-press-release category-press-release entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">GREATER BOR COMMUNITY- USA CONDEMNS ILLEGAL ACTIVITIES OF JONGLEI STATE COMMUNITY-USA , JSC-USA </h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-05-29T05:53:46+00:00">May 29, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.borglobe.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">admin</span></a></span> <span class="entry-comments-link"><a href="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p id="yiv6763897743docs-internal-guid-e5ed8eca-7fff-84ab-f9e1-7197dae56f61" dir="ltr">GREATER BOR COMMUNITY- USA CONDEMNS ILLEGAL ACTIVITIES OF JONGLEI STATE COMMUNITY-USA , JSC-USA</p>
<p dir="ltr">USA-May 28th ,  It came to our attention that the so called  Jonglei State Community (JSC) USA, an organization formed right after the establishment of thirty-two states by breakaway, disgruntled individual members of GBC-USA is working diligently to mislead the Greater Lou-Nuer and Pigi communities that there is an organized association of Greater Jonglei state community in USA. This illegal and misleading information to the above communities is profoundly condemned with the strongest term possible. You rudely and illegally formed JSC to purportedly address the perceived identity crisis among sections of GBC for the very intention to replace GBC USA. When did it become an umbrella organization of the greater Jonglei communities? You are deceptively recruiting other Jonglei ethnic communities into your fold. However, the Greater Lou-Nuer and Pigi are smarter than you think. You think you are misleading them but instead, you are misleading yourself.</p>
<p dir="ltr">In case you forget, the JSC proponents  argued the Greater Bor Community was appropriate in the context of Greater Jonglei, but since Lou Nuer and Pigi communities left to their own states , it would make sense to address the issue of naming by adopting a name which is inclusively accommodating-JSC.</p>
<p dir="ltr">The opponents argued  any change in the organization’s name would require consultation with the mother organization, the Greater Bor Community under the leadership of Honorable Michael Makuei  Lueth and elderly members of the same organization.</p>
<p dir="ltr">To address the disgruntled group’s   concerns, your leadership of  GBC-USA invited the  former Jonglei State Governor , Philip Aguer Panyang and elder member, Cardinal,  Rebecca Lueth Wel. In the Michigan meeting, both governor and Cardinal  advised the members who attended to remain under GBC -USA for other cosmetic names were not in line with the spirit and history of people back  home. They invited us to remain united under GBC-USA and recommended a community meeting which will take place in Bor. Other distinguished elders – like Former Ambassador to the United States, Dr. Akech Koch, Gen. Ajak Deng Biar, Gen. Ayor Akuok, Legendary singer Panchol Deng Ajang   – strongly encouraged the disgruntled members who did not attend the meeting to come back and dialogue and work under GBC-USA until the issue is solved by our elders at home-Bor</p>
<p dir="ltr">Despite elders’ conceited effort to discourage formation of the new organization, you, the disgruntled members called a meeting in Louisville, KY and allegedly extended invitations to the sections of the Great Bor Area. However, all the invited sections did not attend; instead the meeting was attended by less than 27 disgruntled members. Since this breakaway, unmandated group’s interest was not the unity of elements of Great Bor sections, they went ahead to form JSC-USA. As mentioned above, JSC-USA  under the leadership of this breakaway and disgruntled group decided to illegally extend their sphere of  influence and undeserved mandate to Pigi and Lou Nuer communities.</p>
<p dir="ltr">We are all aware Greater Jonglei communities have existed for centuries but they have not formed an organization called JSC. Nevertheless, should need be, the current three communities of Greater Jonglei shall consult and convene a meeting and demand an inclusive formation of an organization of purpose with mission and vision in mind not just luring in Lou-Nuer and Pigi with no clue as to why the organization was formed when they were no longer part of Jonglei.</p>
<p dir="ltr">Lou  Nuer and Pigi communities cannot be dragged into our internal issues like a festival lambs without objections. This fraudulent act is profoundly condemned with the strongest term possible. This is a difficult moment for Jonglei state given a recent attack on the Lou Nuer community. Therefore, we should be focusing on how to comfort Lou Nuer rather than misleading them with concealed  hidden agenda and individuals’ egos. GBC-USA is aware that a friend during your low and difficult times is a friend indeed. It’s human nature to form alliances in the face of danger, but you should do it with respect and dignity not through deceptive means. You have not convinced the communities in the Bor area of the need to  replace GBC-USA with JSC-USA  but now you went further deceptively reaching out to Lou Nuer and Pigi to join in and back you up. This is unwarranted and beyond a reasonable doubt, Lou Nuer and Pigi communities will not squeeze themselves between us.</p>
<p dir="ltr">Inclusion, GBC -USA is 100% aware of your activities in the Greater Lou Nuer and Pigi communities. You are  breakaway, disgruntled individuals who do not  have a mandate of  your communities; your purported objective was to address the perceived identity crisis in GBC-USA. You do not have a mandate to form Jonglei state communities in the USA.</p>
<p dir="ltr">GBC-USA, is a chapter of the mother organization, Greater Bor Community, which comprises Bor, Twi East and Duke counties. GBC operates under the leadership of Hon. Michael Makuei Lueth. Diaspora constituents of aforementioned sections adopted GBC in 2010. GBC-USA’s  objective is to support and advocate for its members here in the USA ; and to act as a forum through which its members channel their concerns to the home country.  GBC is a nonprofit organization registered in the state of Utah, US.</p>
<p dir="ltr">For any comments or questions, Manyok Ayuen Nhial, GBC-USA’s President ,could be reached at : <a rel="nofollow">manyok.ayuen@gmail.com</a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7885" class="share-twitter sd-button share-icon" href="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7885" class="share-facebook sd-button share-icon" href="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7885" class="share-pinterest sd-button share-icon" href="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7885" class="share-linkedin sd-button share-icon" href="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/"
    dc:identifier="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/"
    dc:title="GREATER BOR COMMUNITY- USA CONDEMNS ILLEGAL ACTIVITIES OF JONGLEI STATE COMMUNITY-USA , JSC-USA "
    trackback:ping="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.borglobe.com/category/press-release/press-release-press-release/" rel="category tag">Press Release</a>, <a href="http://www.borglobe.com/category/press-release/" rel="category tag">Press Release</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.borglobe.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5ed49633275511.49258826" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://www.borglobe.com/?s={s}"></form></div></section>
</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- adsense2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="9940369525"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.borglobe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7885' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><ul>				<li>
					<a href="http://www.borglobe.com/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa/" class="bump-view" data-bump-view="tp" aria-current="page">GREATER BOR COMMUNITY- USA CONDEMNS ILLEGAL ACTIVITIES OF JONGLEI STATE COMMUNITY-USA , JSC-USA </a>					</li>
								<li>
					<a href="http://www.borglobe.com/withdrawal-of-bor-county-women-from-jonglei-women-united-jwu-organization/" class="bump-view" data-bump-view="tp">Withdrawal of Bor county women from Jonglei women United (JWU) Organization</a>					</li>
								<li>
					<a href="http://www.borglobe.com/the-generation-too-deprived-to-reason-for-their-own-good-the-case-of-the-seed-of-nation-terap-jesh-el-hamer-of-the-south-sudan/" class="bump-view" data-bump-view="tp">The Generation Too Deprived to Reason for Their Own Good: The case of the “Seed of Nation, Terap, Jesh el Hamer of the [South] Sudan”</a>					</li>
								<li>
					<a href="http://www.borglobe.com/a-hand-over-of-australias-bor-community-association-resources-and-documents-to-the-newly-formed-interim-committee-is-fundamental-to-a-smooth-transition-to-one-united-and-inclusive-community-a/" class="bump-view" data-bump-view="tp">A hand over of Australia’s Bor Community Association resources and documents to the newly formed Interim Committee is fundamental to a smooth transition to one united and inclusive Community Association</a>					</li>
								<li>
					<a href="http://www.borglobe.com/manyang-aluong-mathiangs-testimonial-thanksgiving-and-appreciation-for-supporting-our-elder-former-teacher-and-guardian-maker-kur-jok/" class="bump-view" data-bump-view="tp">MANYANG ALUONG MATHIANG’S TESTIMONIAL: THANKSGIVING AND APPRECIATION FOR SUPPORTING OUR ELDER, FORMER TEACHER AND GUARDIAN, MAKER KUR JOK</a>					</li>
				</ul></div></section>
<section id="democracy-3" class="widget widget_democracy"><div class="widget-wrap">
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-2" class="democracy" data-opts='{"ajax_url":"http:\/\/www.borglobe.com\/wp-admin\/admin-ajax.php","pid":2,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4 class="widget-title widgettitle">Bor Community-USA 2019 Election. Whom would you vote for?</h4>
<div class="dem-screen vote"><form method="POST" action="#democracy-2"><ul class="dem-vote">
					<li data-aid="6">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="6" name="answer_ids[]"><span class="dem__spot"></span> Ajak Gai Thiong
						</label>
					</li>
					<li data-aid="7">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="7" name="answer_ids[]"><span class="dem__spot"></span> Majak Mach Garang
						</label>
					</li>
					<li data-aid="8">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="8" name="answer_ids[]"><span class="dem__spot"></span> Peter Pandak Kuot
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="2"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" class="uil-wheel">
  <rect x="0" y="0" width="100" height="100" fill="none" class="bk"></rect>
  <circle class="stroke" stroke="#000" cx="50" cy="50" r="40" fill="none" stroke-width="20" stroke-dasharray="14px">
    <animate attributeName="stroke-dashoffset" from="0" to="110" begin="0" dur="1s" repeatCount="indefinite" fill="freeze"></animate>
  </circle>
</svg></div></div></div><!--democracy-->
			<!--noindex-->
			<div class="dem-cache-screens" style="display:none;" data-opt_logs="1"><div class="dem-screen-cache voted"><ul class="dem-answers" data-voted-class="dem-voted-this" data-voted-txt="This is Your vote."><li class="dem-winner" title=' 31 vote - 63% of all votes' data-aid="6"><div class="dem-label">Ajak Gai Thiong <span class="dem-label-percent-txt">63%, 31 <span class="votxt">vote</span></span></div><div class="dem-graph"><div class="dem-fill" data-width="63%"></div><div class="dem-votes-txt"> <span class="dem-votes-txt-votes">31 <span class="votxt">vote</span></span> <span class="dem-votes-txt-percent">63%</span> </div><div class="dem-percent-txt">31 vote - 63% of all votes</div></div></li><li class="" title=' 14 votes - 29% of all votes' data-aid="7"><div class="dem-label">Majak Mach Garang <span class="dem-label-percent-txt">29%, 14 <span class="votxt">votes</span></span></div><div class="dem-graph"><div class="dem-fill" data-width="29%"></div><div class="dem-votes-txt"> <span class="dem-votes-txt-votes">14 <span class="votxt">votes</span></span> <span class="dem-votes-txt-percent">29%</span> </div><div class="dem-percent-txt">14 votes - 29% of all votes</div></div></li><li class="" title=' 4 votes - 8% of all votes' data-aid="8"><div class="dem-label">Peter Pandak Kuot <span class="dem-label-percent-txt">8%, 4 <span class="votxt">votes</span></span></div><div class="dem-graph"><div class="dem-fill" data-width="8%"></div><div class="dem-votes-txt"> <span class="dem-votes-txt-votes">4 <span class="votxt">votes</span></span> <span class="dem-votes-txt-percent">8%</span> </div><div class="dem-percent-txt">4 votes - 8% of all votes</div></div></li></ul><div class="dem-bottom"><div class="dem-poll-info"><div class="dem-total-votes">Total Votes: 49</div> <div class="dem-date" title="Begin"> <span class="dem-begin-date">January 20, 2019</span> </div></div> <div class="dem-notice dem-youarevote" style="display:none;"> <div class="dem-notice-close" onclick="jQuery(this).parent().fadeOut();">&times;</div> You or your IP had already vote. </div><button type="button" class="dem-button dem-vote-link " data-dem-act="vote_screen">Vote</button></div></div><div class="dem-screen-cache vote"><form method="POST" action="#democracy-2"><ul class="dem-vote"> <li data-aid="6"> <label class="dem__radio_label"> <input class="dem__radio" type="radio" value="6" name="answer_ids[]"><span class="dem__spot"></span> Ajak Gai Thiong </label> </li> <li data-aid="7"> <label class="dem__radio_label"> <input class="dem__radio" type="radio" value="7" name="answer_ids[]"><span class="dem__spot"></span> Majak Mach Garang </label> </li> <li data-aid="8"> <label class="dem__radio_label"> <input class="dem__radio" type="radio" value="8" name="answer_ids[]"><span class="dem__spot"></span> Peter Pandak Kuot </label> </li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="2"> <div class="dem-notice dem-youarevote" style="display:none;"> <div class="dem-notice-close" onclick="jQuery(this).parent().fadeOut();">&times;</div> You or your IP had already vote. </div><div style="display:none;" class="dem-voted-button"><input class="dem-button " type="submit" value="Already voted..." disabled="disabled"></div><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div>
			</div>
			<!--/noindex--></div></section>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- adsense2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="9940369525"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </aside>    </div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.borglobe.com/wp-login.php">Log in</a></p>    </div></footer><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="8882438720"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<!--democracy-->
<script type="text/javascript">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</script>

  <script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>

   <script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.borglobe.com\/greater-bor-community-usa-condemns-illegal-activities-of-jonglei-state-community-usa-jsc-usa\/":7885};
	</script>
						<link rel='stylesheet' id='owl-css-css'  href='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css'  href='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.borglobe.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'103928471',post:'7885',tz:'0',srv:'www.borglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '103928471', '7885' ]);
</script>
</body></html>
