<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Exemplary fundraising event, Bor community social development, cultural practice and culture of resilience</title><meta name="description" content="Exemplary fundraising event, Bor community social development, cultural practice and culture of resilience" />
<meta name="keywords" content="Exemplary fundraising event, Bor community social development, cultural practice and culture of resilience" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; Feed" href="http://www.borglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; Comments Feed" href="http://www.borglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; Exemplary fundraising event, Bor community social development, cultural practice and culture of resilience Comments Feed" href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/feed/" />
<link rel="canonical" href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.borglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqueri_ui-css'  href='http://www.borglobe.com/wp-content/plugins/player/js/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.borglobe.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='the-bor-globe-network-css'  href='http://www.borglobe.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://www.borglobe.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1478167636' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='http://www.borglobe.com/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://www.borglobe.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.borglobe.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.borglobe.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.borglobe.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/jquery.transit.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/flash_detect.js?ver=4.7.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.borglobe.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.borglobe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.borglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.borglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Letter of Appreciation' href='http://www.borglobe.com/the-letter-of-appreciation/' />
<link rel='shortlink' href='http://wp.me/p724xF-lU' />
<link rel="alternate" type="application/json+oembed" href="http://www.borglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.borglobe.com%2Fexemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.borglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.borglobe.com%2Fexemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.borglobe.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760-1-1.jpg) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3d6468; }
</style>
<link rel="icon" href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=270%2C270" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h1 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h2 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h3 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h4 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h5 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h6 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
</style></head>
<body class="post-template-default single single-post postid-1358 single-format-standard custom-background custom-header header-image header-full-width content-sidebar news-pro-green" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="3092610329"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://www.borglobe.com/">THE BOR GLOBE NETWORK</a></h1><h2 class="site-description" itemprop="description">SOUTH SUDANESE COMMUNICATION AND INFORMATION CENTER</h2></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.borglobe.com/about-us/" itemprop="url"><span itemprop="name">ABOUT US</span></a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.borglobe.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="http://www.borglobe.com/category/press-release/" itemprop="url"><span itemprop="name">Press Release</span></a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.borglobe.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://www.borglobe.com/category/health/" itemprop="url"><span itemprop="name">HEALTH</span></a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://www.borglobe.com/category/sports/" itemprop="url"><span itemprop="name">sports</span></a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.borglobe.com/contact/" itemprop="url"><span itemprop="name">CONTACT US</span></a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="http://www.borglobe.com/media/" itemprop="url"><span itemprop="name">MEDIA</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.borglobe.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.borglobe.com/category/press-release/" itemprop="item"><span itemprop="name">Press Release</span></a></span> <span aria-label="breadcrumb separator">/</span> Exemplary fundraising event, Bor community social development, cultural practice and culture of resilience</div><article class="post-1358 post type-post status-publish format-standard category-press-release entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Exemplary fundraising event, Bor community social development, cultural practice and culture of resilience</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-24T11:06:34+00:00">May 24, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.borglobe.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">admin</span></a></span> <span class="entry-comments-link"><a href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>By Mach Anai Deng</p>
<p>Briefing in an organized exemplary fundraising event of its kind for the first time on Saturday night in Calgary, the president of the association, John Abuoi Manyang, managed to unveil the future plans of the community national association in Canada for the subsequent years in his assertive and exceptional opening speech.<br />
He urged the community to continue resilient stripping in many of its encountering issues and continuing to promote its integrity and solidarity with oriented, positive mind toward succeeding in basic communal development. Most importantly, he stressed adopting the strategy to improve livelihood in the community and maintaining Dinka cultural practice.<br />
The event was somewhat attended by many people who kindly open up their wallets to donate extraordinarily toward the proposed social development project.  The leadership of association deeply appreciated the effort that Bor community exclusively donated a considerable amount of money. The leadership was excitedly thankful to Kongor community leadership for allocating some time to attend the event and able to make an invaluable pledge along with other friendly communities of good heart. Appreciating, the attendees of the event, the leadership reiterated to inform all the contributors that their donation was well received to the good cause of the social development.<br />
The social and cultural challenges to the community were addressed throughout the speeches at the event.  In addition, the president of the association in his speech encouraged the community to implement what he proposed ‘<em>Bor 2020 developmental project’</em> which he descripted to be a strategic priority for success in reviving the fading Dinka language among the young people  in Canada, and promoting social cultural identity group with lessened illegal activities.<br />
The president further stated as of his previous speeches that engaging in socio-economic plans would be fundamental Bor Dinka global initiative that would integrate the diaspora with common goal.  He revisited the ideal agenda that Bor community in the US, Australia and Canada had agreed to take a bold step on improving in many aspects of dependent development.<br />
The youth engagement was also ranked of top priority.  It was mentioned to persuade the youths to take up the most rewarding careers in science and technology that not many have the privilege to do it because of other geographical inadequacy.  Explicitly, Mr. Manyang supposed science and technology not of equal opportunity to those in other countries compare to the west. He encouraged the young people to be keen in taking scientific and technological careers for better prospective employment.<br />
The cultural heritage was well taken into consideration. The president contended that the cultural activities had played a role to gather the entire community and provided participation in ample opportunity for the successful fundraising event. He observed that such practice would financially strengthen the association allowing it to meet its vital objectives upon which it was founded nearly a year ago.<br />
He also admitted that traditional activities such as wrestling match and dance had been integral part of the definitive success at the time of many challenges. The wrestling practice in particulate is a respectful tradition which spotlights the raising of the legends. The fundraiser culminated in act of friendly traditional wrestling match and dance on Sunday evening. Two teams were randomly created to represent Bor Dinka sectional group with local name of the Poly bear and the Bison in which the poly Bear lastly claimed the victory over the Bison team. He concluded with slogan of improving life for better in Canada.<br />
The president did not fall short of many other concerns that Bor Dinka was vastly affected by the insecurity in Jonglei state frequently resulting in unbearable life losses, cattle raiding and child abduction.  It was, on the hand, observed that the proposed peace scheduling to take place in Juba would conclude with return of the stolen cattle and the abducted children to the rightful owners which hopefully would promote the long term co-existence between Dinka and Murle of jongei and boma states respectively.<br />
In addition to encouraging the community social development, the community top leadership was thankful and happy that Bor Dinka was resilience in many challenges, and it was strongly encouraged standing firm until there would be an end to the insecurity unrest. The current livelihood disruption, habitual habit of cattle raiding, frequent loss of life have devastated the state to the level of none crop production since there would always be an onset of the next attack before staying to harvest.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1358" class="share-twitter sd-button share-icon" href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1358" class="share-facebook sd-button share-icon" href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1358" class="share-google-plus-1 sd-button share-icon" href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1358" class="share-pinterest sd-button share-icon" href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1358" class="share-linkedin sd-button share-icon" href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/"
    dc:identifier="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/"
    dc:title="Exemplary fundraising event, Bor community social development, cultural practice and culture of resilience"
    trackback:ping="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.borglobe.com/category/press-release/" rel="category tag">Press Release</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.borglobe.com/" role="search"><meta itemprop="target" content="http://www.borglobe.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- adsense2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="9940369525"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.borglobe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="027d9035e3" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><ul>				<li>
										<a href="http://www.borglobe.com/t-b-joshua-visits-south-sudan-to-foster-peace/" class="bump-view" data-bump-view="tp">
						T.B. Joshua Visits South Sudan to Foster Peace					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/" class="bump-view" data-bump-view="tp">
						Exemplary fundraising event, Bor community social development, cultural practice and culture of resilience					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/hot-in-juba-and-secret-life-of-john-masura-the-author-of-gossip-magazine/" class="bump-view" data-bump-view="tp">
						HOT IN JUBA and secret life of John Masura, the author of gossip magazine					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/thony-community-requested-a-county-from-jonglei-state-authority-but-their-rights-were-denied-it-is-unfair-to-deprive-the-rights-of-others-everybody-has-equal-rights-under-the-rules-of-law/" class="bump-view" data-bump-view="tp">
						THONY COMMUNITY REQUESTED A COUNTY FROM JONGLEI STATE AUTHORITY, BUT THEIR RIGHTS WERE DENIED. IT IS UNFAIR TO DEPRIVE THE RIGHTS OF OTHERS. EVERYBODY HAS EQUAL RIGHTS UNDER THE RULES OF LAW					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/perception-over-mama-nyandengs-interview/" class="bump-view" data-bump-view="tp">
						Perception Over Mama Nyandeng&#039;s Interview					</a>
									</li>
			</ul></div></section>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- adsense2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="9940369525"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></aside>    </div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.borglobe.com">The Bor Globe Network</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.borglobe.com/wp-login.php">Log in</a></p>    </div></footer><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="8882438720"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  <script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>

   <script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.borglobe.com\/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience\/":1358};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/exemplary-fundraising-event-bor-community-social-development-cultural-practice-and-culture-of-resilience/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.borglobe.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='owl-css-css'  href='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css'  href='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.borglobe.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'103928471',post:'1358',tz:'0',srv:'www.borglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '103928471', '1358' ]);
</script>
</body></html>

<!-- Dynamic page generated in 0.527 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-24 16:57:23 -->

<!-- super cache -->