<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="Personal Leadership Plan" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Human Side Of Leadership</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; Feed" href="http://www.borglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; Comments Feed" href="http://www.borglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BOR GLOBE NETWORK &raquo; The Human Side Of Leadership Comments Feed" href="http://www.borglobe.com/2642-2/feed/" />
<link rel="canonical" href="http://www.borglobe.com/2642-2/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.borglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqueri_ui-css'  href='http://www.borglobe.com/wp-content/plugins/player/js/jquery-ui.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.borglobe.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='the-bor-globe-network-css'  href='http://www.borglobe.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.borglobe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://www.borglobe.com/wp-content/plugins/fv-wordpress-flowplayer/css/flowplayer.css?ver=6.0.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='http://www.borglobe.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.borglobe.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='http://www.borglobe.com/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://www.borglobe.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.borglobe.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.borglobe.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.borglobe.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/jquery.transit.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/player/js/flash_detect.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"http:\/\/www.borglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.0.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.borglobe.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.borglobe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.borglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.borglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Makuach Community Reunion Conference 2019' href='http://www.borglobe.com/makuach-community-reunion-conference-2019/' />
<link rel='shortlink' href='http://wp.me/p724xF-GC' />
<link rel="alternate" type="application/json+oembed" href="http://www.borglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.borglobe.com%2F2642-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.borglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.borglobe.com%2F2642-2%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.borglobe.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760-1-1.jpg) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3d6468; }
</style>
      <style type="text/css">
      
    .flowplayer { margin: 0 auto 28px auto; display: block; }
    .flowplayer.fixed-controls { margin: 0 auto 58px auto; display: block; }
    .flowplayer.has-caption, flowplayer.has-caption * { margin: 0 auto; }
    .flowplayer .fp-controls, .flowplayer .fv-ab-loop, .fv-player-buttons a:active, .fv-player-buttons a { color: #eeeeee !important; background-color: #333333 !important; }
    .flowplayer { background-color: #000000 !important; }
    .flowplayer .fp-duration, .flowplayer a.fp-play, .flowplayer a.fp-mute { color: #eeeeee !important; }
    .flowplayer .fp-elapsed { color: #eeeeee !important; }
    .flowplayer .fp-volumelevel { background-color: #00a7c8 !important; }  
    .flowplayer .fp-volumeslider, .flowplayer .noUi-background { background-color: #eeeeee !important; }
    .flowplayer .fp-timeline { background-color: #666666 !important; }
    .flowplayer .fv-ab-loop .noUi-handle  { color: #333333 !important; }
    .flowplayer .fp-progress, .flowplayer .fv-ab-loop .noUi-connect, .fv-player-buttons a.current { background-color: #00a7c8 !important; }
    .flowplayer .fp-buffer, .flowplayer .fv-ab-loop .noUi-handle { background-color: #eeeeee !important; }
    #content .flowplayer, .flowplayer { font-family: Tahoma, Geneva, sans-serif; }
    .flowplayer .fp-dropdown li.active { background-color: #00a7c8 !important }
    
    .fvplayer .mejs-container .mejs-controls { background: #333333!important; } 
    .fvplayer .mejs-controls .mejs-time-rail .mejs-time-current { background: #00a7c8!important; } 
    .fvplayer .mejs-controls .mejs-time-rail .mejs-time-loaded { background: #eeeeee!important; } 
    .fvplayer .mejs-horizontal-volume-current { background: #00a7c8!important; } 
    .fvplayer .me-cannotplay span { padding: 5px; }
    #content .fvplayer .mejs-container .mejs-controls div { font-family: Tahoma, Geneva, sans-serif; }
  
    .wpfp_custom_background { display: none; }  
    .wpfp_custom_popup { position: absolute; top: 10%; z-index: 20; text-align: center; width: 100%; color: #fff; }
    .is-finished .wpfp_custom_background { display: block; }  
    .fv_player_popup {  background: #333333; padding: 1% 5%; width: 65%; margin: 0 auto; }
  
    .wpfp_custom_ad { position: absolute; bottom: 10%; z-index: 20; width: 100%; }
.wpfp_custom_ad_content { background: white; margin: 0 auto; position: relative }    .wpfp_custom_ad { color: #888; z-index: 20 !important; }
    .wpfp_custom_ad a { color: #ff3333 }
    
    .fv-wp-flowplayer-notice-small { color: #eeeeee !important; }
    
    .fvfp_admin_error { color: #eeeeee; }
    .fvfp_admin_error a { color: #eeeeee; }
    #content .fvfp_admin_error a { color: #eeeeee; }
    .fvfp_admin_error_content {  background: #333333; opacity:0.75;filter:progid:DXImageTransform.Microsoft.Alpha(Opacity=75); }
    
    .fp-playlist-external > a > span { background-color:#808080; }
        .fp-playlist-external > a.is-active > span { border-color:#00a7c8; }
    .fp-playlist-external a.is-active { color:#00a7c8; }
        
          
                  </style>  
    <link rel="icon" href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/www.borglobe.com/wp-content/uploads/2015/12/cropped-logo741-e1449963843760.jpg?fit=270%2C270" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h1 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h2 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h3 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h4 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h5 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
h6 { font-family: 'Arial'; font-style: normal; font-weight: 400; text-decoration: none; }
</style></head>
<body class="post-template-default single single-post postid-2642 single-format-standard custom-background custom-header header-image header-full-width content-sidebar news-pro-green" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="3092610329"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.borglobe.com/">THE BOR GLOBE NETWORK</a></p><p class="site-description" itemprop="description">SOUTH SUDANESE COMMUNICATION AND INFORMATION CENTER</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.borglobe.com/about-us/" itemprop="url"><span itemprop="name">ABOUT US</span></a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.borglobe.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-194"><a href="http://www.borglobe.com/category/press-release/" itemprop="url"><span itemprop="name">Press Release</span></a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.borglobe.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://www.borglobe.com/category/health/" itemprop="url"><span itemprop="name">HEALTH</span></a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://www.borglobe.com/category/sports/" itemprop="url"><span itemprop="name">sports</span></a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.borglobe.com/contact/" itemprop="url"><span itemprop="name">CONTACT US</span></a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="http://www.borglobe.com/media/" itemprop="url"><span itemprop="name">MEDIA</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="http://www.borglobe.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="http://www.borglobe.com/category/press-release/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Press Release</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="http://www.borglobe.com/category/press-release/press-release-press-release/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Press Release</span></a><meta itemprop="position" content="3"></span> <span aria-label="breadcrumb separator">/</span> The Human Side Of Leadership</div><article class="post-2642 post type-post status-publish format-standard category-press-release-press-release entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Human Side Of Leadership</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-01-21T15:42:45+00:00">January 21, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.borglobe.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">admin</span></a></span> <span class="entry-comments-link"><a href="http://www.borglobe.com/2642-2/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text">
<strong>Title:
Personal Leadership Plan</strong>



<strong>Instructor:
Sean Milligan</strong>



<strong>Author:
Majur Nhial</strong>



<strong>Brandeis
University Graduate Professionally Studies.</strong>



<strong>Abstract</strong>



The purpose of this paper is to present an analysis of what I have been learning in Human Factors course as well as to identify strengths, weakness, and opportunities. The methodology employed herein is the review of all the ten models found in Wong’s book titled “The Human Side of Project Leadership.”  I have noticed that while this study, it is unlike the traditional focus on “hard skills” in managing projects; that said, “soft skills” are equally significant and the integration of the two types of skills must be initiated by any leader or Project Manager to successfully administer the assigned projects.  <br> I associated my leadership style in a related interest that being an Artisan, I just need to build up some of the personality and leadership elements of Idealist to reinforce my emotional awareness.   Based on my understanding, in all the aspects of Human Factors, I believe behavior is one the critical elements to manage while personal space is also fundamental building block because it influences both team and organizational space.  <br>Therefore, it worth-noting to manage a balance between intellectual and emotional needs that puts the Project Manager in a better position to balance his or her temperaments, leadership style, whether it is right or wrong behavior, passive-aggressive threshold and use different facilitation skills to handle difficult individuals and conflicts to gain and maintain a win-win situation. To be a visionary and efficient leader, I must create and establish a conducive environment and motivate team members by using emotional intelligence techniques.  I plan to commit myself to become a visionary leader within the next three years. This work is presented into three basic parts as follows: introduction, analysis of findings and conclusion.



I want to focus on Key words such as Human Factors,
Emotional Intelligence, Space, Temperament, Leadership, Team Performance, Team
Development, Passive-Aggressive Threshold, Behavior, Values



<strong>Part
One: Introduction</strong>



<br>Susan Ward (2016) defined leadership as “the art of motivating a group of people to act towards achieving a common goal.”  A leader should possess a combination of personal and interpersonal leadership skills that influence others to follow his or her direction.  Also, Rose Johnson in the article “5 Different types Leadership styles” identifies the following leadership styles: A laissez-faire leader, Autocratic leadership style, and Participative, Transactional and Transformational leadership.  Some of the books on project management have been focusing mostly on the content and process of project management while neglecting people behavior. <br> I understand that project management techniques or tools did focus first mostly on “hard skills” of Project Managers and later adjusted towards the attainment of the organization’s content as little attention was paid on those who performed the better job.  Moreover, I have learned through this course that for every project to be as successful, Human Factors such as values, work approaches, emotions, personalities, experiences and behaviors of team members are important and must be considered.  <br>As a manger, I need people resources to deliver the needed job, and these people should in turn have their needs such as physiological, security, esteem, social, and self-actualization are met.  This is to say, how a team through the leadership of the Project Manager understands and manages the key three elements of content, process, and behavior to determine how dynamic, jelled and successful the team culture is.  <br>Although all these three elements function within their respective spaces, I believe personal space is one of the most important because it influences both team and organizational spaces.   Therefore, understanding the intellectual and emotional needs of team members guides the Project Manager to know how and when to motivate team members for higher productivity and satisfaction.  <br>While our values drive our behaviors that in turn are influenced by our cultures, experiences, and personality traits, it is necessary to the PM to elaborate his or her space and communicate with team members to understand diversity at work. Mersino stated that, “Mastering the Art of Emotional Intelligence &#8211; self-awareness, self-management, social awareness, relationship management and team leadership help the PM to strike a balance with passive – aggressive threshold, good or bad behaviors, manages all the four different temperament and leadership types as conflicts arise (Mersino, 2013).”  <br>During this course, I have benefited from the myriad of tools required in handling human factors and emotional intelligence. I have also learned that my temperament type and leadership style are the most importantly elements that I need to strike a balance on emotional versus intellectual needs, passives versus aggressive thresholds, good versus bad behaviors, and how to handle difficult individuals and conflicts to lead successfully.  As a matter fact, I was inexperienced with project management, now I am transformed in my perception about project management and understand the high importance of people-centered management as opposed to task-oriented focus.  My planned goal during the next three years is to become an effective, remarkable and visionary leader in mastering and applying the learned tools and techniques of Human Factors and Emotional Intelligence. 



<strong>Part
Two. Analysis of the ten models</strong>



Every organization must have three major well-defined spaces in which include the organization’s team and individual’s limits within which interactions take place. These spaces in project management according to my understanding are very seamless interlaced interaction of people, team and the organization.  These interactive relationships are guided by complex behaviors, characteristics, values, guiding policies, and procedures, with defined strategies, objectives, mission and vision.  <br>In my organization, we depend heavily on defined policies, procedures, and systems, but our respective teams do not have any such team guiding principles but align to those of the organization.  I may rate myself at level three.  I believe my organization suffers from change management.   I believe change within change do contribute to member’s interpersonal and intrapersonal conflicts, therefore, this weakens individual motivation and team cohesiveness. <br>There are high tendencies of losing the chain of the employed subordinates. On the other hand, flexibility is what has kept me going; being willing to learn and adapt to the recurrent changes. While my organization already has core values, mission, and vision, that have been in existence for over 20 years, the best way forward, is to define clear strategies within a particular time frame, to say three years and try to adapt these policies, procedures, and systems to suit staff and customer needs and not the reverse.   Constant learning, improvement, and adaptation is key to success in such a situation.  With the current level of bureaucracy, I respect policies, procedures, and practices but also channel my contributions towards improving the organization’s health through my immediate supervisor.   I would actively participate in meetings aimed at defining or improving our business strategies. My goals are:



1.&nbsp;&nbsp;&nbsp; To
reinforce the internalization and application of the agency’s policies,
practices, and procedures in my areas of work 



2.&nbsp;&nbsp;&nbsp; To
contribute towards strengthening the agency’s core operating systems in my area
of work



The specific activities to achieve these goals
include:



&#8211;&nbsp;&nbsp;&nbsp; Read and
practice more on emotional intelligence



&#8211;&nbsp;&nbsp;&nbsp; Apply the
agency’s policies, practices, and procedures



&#8211;&nbsp;&nbsp;&nbsp; Participate
in team building sessions



The available tools at my disposal include:



&#8211;&nbsp;&nbsp;&nbsp; Research using
internet with my laptop



&#8211;&nbsp;&nbsp;&nbsp; Use of the
spider web diagram to assess the organization and team capacity and performance




&#8211;&nbsp;&nbsp;&nbsp; Use of the
mini-assessment emotional intelligence tool to assess and re-assess my
performance



&#8211;&nbsp;&nbsp;&nbsp;
Availability of existing tools, policies and procedures



Most likely obstacles include:



&#8211;&nbsp;&nbsp;&nbsp; Time
availability could be a limiting factor since I travel most often



&#8211;&nbsp;&nbsp;&nbsp; At the
team’s level, the negative attitude of some team members



&#8211;&nbsp;&nbsp;&nbsp; At the
level of the organization, frequent changes in strategies levels bureaucracy
and slow implementation of important decisions&nbsp;




In a year’s time, I would want to progress from level three to four within this model. I must expand my space and unleash my latent potentials and be able to influence others by lobbying, networking and creating new and healthy relationships; while maintaining current ones; thus, paving the way for my progress.<br> Team performance model is all about highlighting and educating us on the interrelationships between the content, processes, and behaviors as essential ingredients for a successful project or program. The content speaks to the what of the organization; while the process addresses the how.  The institution’s business strategies are regularly changing to align with current realities. People work so much in teams; but the turnover rate is equally high, thus breaking down team’s synergy and dynamism. <br>With high staff turnover and numerous (one or two years) changes in operational strategies, hold tight to some old and traditional values, the inability to sustainably manage change negatively impacts on the organization’s performance, credibility, visibility and funding landscape. The ability to deliver high-quality services, products and results are still far-fetched because we are yet to refine and adapt our core operational tools and metrics systems.  <br>I feel comfortable with a rating of three because I work very closely with colleagues who have strong personalities; thus, enormous care, tact, and wisdom are required to get things done with them. The level of trust is quite low, very few opportunities avail themselves for team building, especially at a departmental level. Though I place high value for other views, there is this tendency of talking down from some colleagues who are longer in the system to those just gaining their entry. For improvements, currently, much emphasis is placed on content, then process to the neglect of “behavior.” As a leader, striking a balance between the three elements is critical for healthy individuals, team and the organization. <br>I would want to highly prioritize the “soft” part of the team’s performance elements – “behaviors.” I would want to contribute in defining and or strengthening our core operational system (tools and metrics), become more vulnerable and expand my space to accommodate others thinking, and feelings for a more productive and satisfactory work environment. I would have to learn more from other colleagues and share what I know to build mutual trust and self-confidence.  My goals for this model include:



&#8211;&nbsp;&nbsp;&nbsp; To improve
on my ability to motivate and recognize staff through regular performance
assessment sessions.



&#8211;&nbsp;&nbsp;&nbsp; To
strengthen my ability to re-enforce “behavior” and “process” elements to strike
a balance with “content.” 



Specific activities to achieve these goals are:



&#8211;&nbsp;&nbsp;&nbsp; Define
annual performance objective for self and colleagues



&#8211;&nbsp;&nbsp;&nbsp;
Attend/participate in planned coaching sessions



&#8211;&nbsp;&nbsp;&nbsp; Reach out
to colleagues in other departments within my department and other departments.



The available tools for use include:



&nbsp;&#8211;&nbsp;&nbsp;&nbsp; Action register



&#8211;&nbsp;&nbsp;&nbsp; Team and
individual Score card



&#8211;&nbsp;&nbsp;&nbsp; Spider web
diagram



&#8211;&nbsp;&nbsp;&nbsp; Coaching
log



&#8211;&nbsp;&nbsp;&nbsp; Performance
assessment matrix. (Wong, 2007)



My goal is to move from three to five within a year.
It is artisanal because I am already supervising others, and I have created
some relationships already. 



The stages of group development are common with every living thing. Living organisms undergo changes in their development journey. In the same light, when people constitute themselves into groups, these development stages are bound to occur &#8211; obeying the law of nature.  The storming and reforming stages are the low performing periods, but they also offer the opportunity for an excellent project manager to gather the pieces and step into norming and performing phases.<br> When I recently joined my current team in my new role, it took me a year to get some clues on the team’s culture. No one sat me down to say these are the “dos” and “do not.” I had to learn through observations, asking questions, and committing mistakes. I saw my performance oscillating because “elderly” colleagues had this culture of “silence.” <br>You could not know what someone’s intention is when he or she says something.  Thus, caution became my watch word, and I had to learn more by observing, listening, and to a lesser extent, consulting with peers but more with my supervisor.  My rate here is two. From my previous example, I met a normed team though not jelled. <br>In the team, people are very cautious of what they say and do.  Coming from a background where a deep smile comes from the heart and not from the mind, I found in a new cultural environment that most of the times what comes from my colleagues’ mouth is not actually from the hearts but the minds. The major hindering factors here are poor communication, collaboration, and behavior.  <br>I took the first three months to study how my colleagues behave, especially with their use of body language. I did associate myself very close to the people, spoke less during meetings, observe much, and spoke only when given the opportunity.  The first day I raised my hand to give an opinion, it was accepted without hesitation. After the meeting, I got about eight persons who approached me with appreciative messages, thus, I became encouraged. Currently, in every meeting, if I do not speak, I am asked to do so. It is good to work on the storming and reforming stages. Ups and downs are welcomed in life, but what is of essence is how we eliminate our weaknesses, mitigate our threats, exploit our potentials and benefit from our strengths to forge ahead.  During the low performing stages, be a very active and patient listener, and engage in a more facilitative and participatory process. My goals for this model are:



&#8211;&nbsp;&nbsp;&nbsp; To improve
my knowledge and skills in handling conflict situations through effective
training and practices of conflict management techniques



&#8211;&nbsp;&nbsp;&nbsp; To improve
my knowledge and expertise on how to decrypt emitted encrypted human brain
signals (Intuitive Mind-Reading) by reading books on human psychology.



My laid down activities to achieve these goals
include:



&#8211;&nbsp;&nbsp;&nbsp;
Strengthening the use of human factors and processes in project
management in a bit to achieve the designed project content. 



The tools I will use to implement these activities
are: 



&#8211;&nbsp;&nbsp;&nbsp; Spider web
diagram to assess my capacity from the onset and at the end of the defined
period



&#8211;&nbsp;&nbsp;&nbsp; Go slow to
go fast,



&#8211;&nbsp;&nbsp;&nbsp; Park issues



&#8211;&nbsp;&nbsp;&nbsp; Gap
analysis&nbsp; 



My current rating is at level 3 (“norming”), but I aspire
to move to level 5 (“performing”) level. &nbsp;&nbsp;Actual, I do pray not to slip into reforming
because I might be discouraged or build some “bad” behaviors that could hinder
my dreams. My current team has lots of under tones, and one can easily slide
down the curve rather than moving on the straight trajectory. Yes, it is
artisanal for me to get there but I must exercise a lot of patience, build on
and use my Intellectual Quotient, Managerial Quotient and Emotional
Intelligence (Dulewicz &amp; Higgs, 2003).



Our personal space constitutes our tangible and intangible
attributes or factors (values, perspectives, traits, behaviors) that influence
the way we think, speak, act, and react to different circumstances. I rate
myself at 3. Though most of my time is spent either with professional
colleagues or my family, I think my personal space is no longer “my personal
space,” but is it highly influenced by these interactions. I am the type that
needs some quiet moments to process information and make decisions on how to
adapt and move on. Currently, I have very little time for self-reflection
because my current schedule and itinerary is heavily loaded and highly
influenced by work and family engagements. As a leader, there is always need
for adaptation and improvement.&nbsp; At
times, you need to allow yourself to be led such that others personal spaces
should influence yours for you to feel how others feel when they are led. In
fact, just be ready to be more flexible and let go a lot of things to be more
productive and happier with those around you. I just must behave like a newborn
baby –willing to listen a lot, communicate clearly and regularly, always be
ready for a win-win situation and challenges. This model highlight and
recognize the fact that as a team, team space has priority over personal space.
My goals for this model include:



&#8211;&nbsp;&nbsp;&nbsp; To improve
on my ability to be more patient and respect other opinions



&#8211;&nbsp;&nbsp;&nbsp; To increase
my ability to use my internal reflection and processing of information to
strengthen relationships and motivate others.



&nbsp;To achieve this
goal, I will engage in the following activities:



&#8211;&nbsp;&nbsp;&nbsp; Attend more
social and interactive activities



&#8211;&nbsp;&nbsp;&nbsp; Participate
in more outdoor sports



I will make use of the following tools:



&#8211;&nbsp;&nbsp;&nbsp; Team
building sessions



&#8211;&nbsp;&nbsp;&nbsp;
Myers-Briggs model and



&#8211;&nbsp;&nbsp;&nbsp; DISC Model



My only barrier could be time available to practice. I
would like to move from 3 to 4 within the first year. We know how complex
humanity is let alone the complexities of the environmental factors that
influences behavior. I find this target rating very possible because am
currently a follower and trying to learn in my new job. “Many of the same
qualities that we admire in leaders–competence, motivation, intelligence–are
the same qualities that we want in the very best followers. Moreover, leaders,
regardless of their level, also need to follow.”



People have a mix of temperaments though some are
predominant over others. Some values are derived from genetics, while others
are developed from our culture and life experiences. No two individuals are 100%
equal; even identical twins. Our genetic constitutions, environmental
influences and the interactive effects of the genetic and environmental factors
do influence our ways of thought, speaking, acting, reacting, analyzing and
using the information to adapt to changes and relate with others. The
complexity and diversity of humankind are what makes life worth it. Within a
team, you would find people with each of the four types of temperaments
(idealists, guardians, rational and artisans). Thus, the job of the PM remains
how to dive into each person’s space, understand his or her emotional and
intellectual needs and then canalize all these individual and collective
potentials to create an incredible team. These genetic inscriptions express
themselves in our temperaments and personalities. &nbsp;I rate myself at level 4. Though I see myself
mostly as someone with about 85% rational temperament type, I use other forms
depending on circumstances especially the “idealist” personality type. I love
using a cause-effect analytical approach in most aspects of my life. But I have
increasingly come to note that it is not only meeting targets that is important
but making people happy is at the center of every successful organization,
project, team, and individuals within the team. Though being a “rational,” I do
admire the character traits of “idealist” when it comes to this topic. Brandon
summarizes it in her weekly post when she said “The Keirsey results state that
“Idealists dream of creating harmonious, even caring personal relations, and they
have a unique talent for helping people get along with each other and work
together for the good of all.” &nbsp;If I
increase my interactive frequency and outreach with others, position myself for
better visibility, and become more inclusive, I will expand my personal space
and balance on the other temperament types (idealist, artisan, and guardian).
To be an effective leader, one needs to be flexible, be ready to embrace
change, listen to all and be a role model. My goal for the model is:



&#8211;&nbsp;&nbsp;&nbsp; To adapt
and adopt a more inclusive and flexible approach as a team leader



&#8211;&nbsp;&nbsp;&nbsp; To improve
my working and social relationship with team members within and without my
department.



To achieve this goal and be more apt with the model, I
will do the following activities:



&#8211;&nbsp;&nbsp;&nbsp; Physically
reach out to colleagues within my department and other departments, 



&#8211;&nbsp;&nbsp;&nbsp; Engage in
more outdoor exercises, and 



The following tools shall be used:



&#8211;&nbsp;&nbsp;&nbsp; Mobility
diagram that will map my movements to various offices 



&#8211;&nbsp;&nbsp;&nbsp; Paired wise
ranking to compare with performance among colleagues 



Time is of an essence and could be the only envisaged
constraint. Within a year, I would like to stay at level 4 with my artisan
temperament but improve my levels for the other personality types like
idealist, guardian, and artisans to 4 to strike a balance. Doing it is very
feasible since it relies on my determination.



Passive –Aggressive Threshold could be likened to
tolerance limits in decision-making and handling conflicts.&nbsp; Some people are so aggressive in making
decisions that they turn to exclude others in the process. They are too
reactive, emotional, demanding, controlling and temperamental with a low
threshold level. These people position themselves too far to the left, are
easily excited and take hasty decisions with little or no consultations. They
always regret their decisions in no distant future. On the other hand, some
people position themselves at extreme right. They are very passive, do not
care, quickly give-in for the sake of peace, accommodate situations, exclude
themselves and care about the team’s success. As a team leader, we are bound to
live with conflicts day-in, day out. So, having the ability to balance our
passive and aggressive nature as we navigate through conflicts within the elements
of “content,” “process” and “behavior” and the three different spaces is
paramount to our success. I work with a team of mixed introverts and
extroverts. The introverts are the critical thinkers (Rationals and Guardians),
and the extroverts are mostly the “Artisans” and “Idealist.” Most of the times,
we have gotten into problems because the extroverts hastily led us to a
direction without a deeper thinking. On the other hand, we have on some
occasions delivered services late because the introverts took their time to
critically analyzing the requirements of the product before engaging the
process. As a manager, I have noted that striking a balance is the right
approach. Being aware of your immediate and external environment as a team
leader is important to help identify and handle conflicts and strive towards
attaining results on time and feeling good about the achievements. Thus,
creating an environment that promotes learning, eliminate fears, increases
self-confidence, trust, productivity, and satisfaction is of essence. I
demonstrate mixed tendencies here depending on the context and situation at
hand. When I am aggressive, I place myself at level 5 but level 3 when I am
passive. Managing people is very difficult, and flexibility here is of
significance. At times, some team members misconstrue my show of empathy as a
weakness; thus, I turn to be extremely aggressive in my next encounter with
them. Being at any of the two extremes for long can prove to be an attitude
expressed as a behavior; which becomes difficult to handle. I just want to know
when and how to strike a balance because being able to strike a balance and
maintaining that status quo is the best option. My goals for this model
include:



&#8211;&nbsp;&nbsp;&nbsp; To learn
and to understand the behavioral patterns of my team members to identify and
handle conflicts before they escalate quickly



&#8211;&nbsp;&nbsp;&nbsp; To create a
conducive work environment that promotes initiative and risk taking



Specific activities I will implement include:



&#8211;&nbsp;&nbsp;&nbsp; Organize
periodic team sharing sessions as the need arises



&#8211;&nbsp;&nbsp;&nbsp; Organize
quarterly one-on-one sessions with staff to better under their emotional and
intellectual needs.



The tools I will use are:



&#8211;&nbsp;&nbsp;&nbsp; Paired-wise
ranking



&#8211;&nbsp;&nbsp;&nbsp;
Passive-Aggressive thresh model 



&#8211;&nbsp;&nbsp;&nbsp;
Relationship mapping Venn diagrams



&#8211;&nbsp;&nbsp;&nbsp; Performance
management assessment tool



Since this aspect is like stretching your nostrils
into someone’s personal space, I fear that some colleagues might close or
shrink their space. So, I must start by building trust between my colleagues.
Organize coffee breaks with them and engage them in close team building
exercise and increasingly entrust some activities into their hands. (Wong,
2007) rightly puts that “Good leadership drives fear out of the system and
enables people to perform at their best.” I would love to move down from 5 to 3
for aggressive threshold and maintain my level 3 for my passive threshold. My
team is that which is at its norming stage, and members love to take the
initiative and try new things; which I do not want to deter them from that.
Doing this within a year is feasible because it does not need any external
support.



Wong, said, “Good leaders expand space, and bad
leaders take and shrink space,” (Wong, 2007). One needs to reach out and learn
new things, meet new people, and know about new environments. All these factors
help in shaping ones’ worldview for best positioning, visibility, and
adaptability. Though I am a rational, at times my fear factors are those of an
artisan &#8211; fear of causing conflict, fear of embarrassment and fear of
disappointment, (Wong, 2007). Whenever I move into any new environment or meet
new people, I behave more like those in the extreme right of the
Aggressive-Passive threshold i.e. passive individuals. As I learn and
understand my context and build confidence, I begin to drift towards the left.
By my nature, I am friendly but at the same time very critical of issues around
me.&nbsp; I do not jump into quick decisions
without careful analyses. My set point is at level three but, because I must
expand and explore the other two spaces. To improve, I must do away with fear,
defensive tendencies, selfishness, and open to learn from others; but maintain
my high set point. Also, when in conflict and stressful situations, I will keep
fear away. I will expand my space to avoid conflict and gain more information
about my environment and confidence from team members. Thus, creating an
enabling environment promotes productivity as rightly said by Dan in one of the
TED talks that, “when people work harder, they seem to love what they do,”
(Ariely, 2012). My goal is:



&#8211;&nbsp;&nbsp;&nbsp; To improve
on my level of integration and selflessness



The specific activities to be implemented include:



&#8211;&nbsp;&nbsp;&nbsp; Dedicate a
chance to reflect deeper about myself



&#8211;&nbsp;&nbsp;&nbsp; Show more
love and care to staff and my family



The tools/approaches I will use include:



&#8211;&nbsp;&nbsp;&nbsp; Valuing
other view points



&#8211;&nbsp;&nbsp;&nbsp; Motivate
and recognize performance



&#8211;&nbsp;&nbsp;&nbsp; Monitor and
coach others



&#8211;&nbsp;&nbsp;&nbsp; Promote
transparent and timely communication



&#8211;&nbsp;&nbsp;&nbsp; Open up my
space to others



&#8211;&nbsp;&nbsp;&nbsp; Be a role
model or team player for others to see and emulate



My only envisaged barriers would be competing
priorities with my available time. I would love to push my level from 3 to 4
and keep my personal space at 4 to strike a balance.



Bad and good behaviors could be mutually re-enforcing. I have understood that one opposite behavior stimulates the other depending on the situation at hand. When we are recognized for a good job, the &#8220;good&#8221; person to you surfaces, but when reprimanded for a poor job, the &#8220;bad&#8221; person in you takes precedence. Changes from good to bad status or upper to lower level performance are in a constant state of dynamic equilibrium depending on surrounding circumstances. <br> I operate at a rate of 4 because of my flexibility in coping with ongoing events. The reason is that overcoming one behavior type requires a set of skills. Thus, always shifting practices means, constantly employing new skills to manage the self-conflict and then move ahead requires a lot of flexibility. Though, this constantly changing situation did not only takes time but saps my energy and disoriented me from canalizing my thoughts and actions for greater productivity, but it turns out to build my ability to multitask, adapt too rapidly and continuously to changing environments; thus, building resilience.<br> Being a “rational,” I am analytical and at times let things go especially those that negatively affect my emotions. My primary weakness is trying to strike a balance and always stay at my good mood. The best part is to remain in the positive or high mood or good behavior quadrant. To be an effective leader is to exhibit good behavior so that you can inspire others and positively influence them. I must learn to “unhear” and “unsee” certain thing. I will learn to be conscious that no situation is perfect and that conditions change very rapidly; thus, I must move on with time and events while flexibility and adaptability would continue to be my watch words. However, being analytical put things in context to avoid blind decisions that would end up being very costly to you, team and the organization. My goal for this model is:



&#8211;&nbsp;&nbsp;&nbsp; To
strengthen my optimistic side by being more open and dynamic with my worldview.



&#8211;&nbsp;&nbsp;&nbsp; To become
an active team player by developing and sustaining upper-level behaviors.



Specific activities to be implemented are:



&#8211;&nbsp;&nbsp;&nbsp; Read more
humor stories and watch more fun movies that excite me to laugh and forget ugly
moments



&#8211;&nbsp;&nbsp;&nbsp; Walk out
and do exercises to build up my psyche and learn to forget awkward moments 



I see the barrier more with myself i.e. the ability to
overcome my internal obstacles and fears. I will have to share my objectives
with closed family members as an accountability agent and work in close
collaboration with them.&nbsp; I will love to
move from level 4 to 5. With an agent of responsibility, I will move to that
level since I am determined as I continue to be deeply committed to my work.
Using the example of the Wright brothers and Samuel Pierpont Langley, “Sinek
illustrates this in the case of the Wright brothers and Samuel Pierpont Langley
as an analogy for employees who work for organizations only to earn a paycheck
rather than those who will invest their “blood, sweat, and tears” to achieve,
make, and/or do something great,” (Sinek, 2009). When team members start
showing this awkward behavior, then as a PM, you need to dig deeper.



Raising my game and points is important as a leader. Setting higher targets and standards for yourself is a way of your growing your game. Getting to a higher level of performance is only possible when you are willing to move out of your comfort zone and reach out to others. To do this, you must take the risk; inspire others in whatever positive way. <br>Mentoring is a powerful strategy to transfer knowledge, skills, and experience from one set of people to another; it is better done earlier to ensure sustainability. I feel normal at level 3. Though I am a rational and through believing in rationalization, I usually do not set very high or unrealistic targets. It’s true that I usually get very off set and suffer from tear and wear when I do not meet my set targets. <br>As a lesson learned, I usually set my targets based on time, available resources, past experiences and the general context. I believe in progressive planning, monitoring, reporting, reflecting, pre-planning incrementally using lesson learned to improve re-planning. <br>The best route to improvement is just to know whom you are, your environment and plan accordingly. As a leader, I would advise friends and colleagues not to over stretch themselves nor to be too ambitious. I will continually guide and mentor them towards the path of success and manage their emotions. I will rather plan adequately and over achieve than to be too ambitious and under achieve. Understand your temperament type as you set your targets or raising your game is of importance. I always put in place plans, “B” and “C.”  to preempt any unforeseen. My goal here is:



&#8211;&nbsp;&nbsp;&nbsp; To identify
and shed my psychological weight to raise my set point from 3 to 4.



Activities to be implemented include:



&#8211;&nbsp;&nbsp;&nbsp; Engage in
more outdoor sports and other activities



&#8211;&nbsp;&nbsp;&nbsp; Emphasize
more on my positives and those of others



Wong states that “Whether you are above or below the
line, moving your set point higher will take commitment, time, and effort,”
(Wong, 2007). 



Tools/approaches for use include:



&#8211;&nbsp;&nbsp;&nbsp; Think at
upper level



&#8211;&nbsp;&nbsp;&nbsp; Place
sticky notes on the wall that remind you of your upper-level set points



&#8211;&nbsp;&nbsp;&nbsp; Identify
those lower-level behaviors I want to eliminate



&#8211;&nbsp;&nbsp;&nbsp; Set
personal goals and reward myself when I achieve them and



&#8211;&nbsp;&nbsp;&nbsp; Ask myself
how I can recover faster should I drop to a lower level. (Wong, 2007).



I will have to learn to accept my failures, be more
open, flexible and transparent to others and be more engaged in deep listening.
I would like to increase my set point from 3 to 4. An improvement by one unit
within one year is realistic mindful of the internal and external factors in my
operating environment. More so, emotional change needs a lot of effort,
commitment, and dedication than intellectual change.



As a humankind, we have both intellectual (mind) and emotional (heart) needs. These requirements drive our motivation and values, which in turn influences our behaviors. When I am engaged in brain work, I usually need a quiet environment since I think deeply; and when I am using more of my emotional need, I function even in the noisiest environment. Designing a dairy cattle project, I used about 75% of my intellectual power and only about 25%. The close to 25% emotional part of me is only used when I want to identify the problems of the people and justify why they need assistance. Else, the remaining 75% is to set the project plan, define objectives, and cost the project. <br>I liken this scenario to that of ambidexterity. My feelings here tilt more towards intellectual motivation, but looking holistically, I will score myself a 3. When situations need more of my ‘hard skills” &#8211; mental capabilities, I dedicate that significantly and on the other hand, when a case needs my emotional capacities, I do it, though not to the best needed. My weaknesses are that I find it hard to strike a balance between the two emotional needs on a single event. The best path is to be able to strike a balance at every point in time; I will continue using more of my emotional, motivational needs than intellectual.<br> I will learn how to listen deeply to be empathetic, adjust my behaviors to accommodate others, know when to lead and when to be lead &#8211; follow. I will do my best to think “out of the box” and beyond myself, be more inclusive, positive and forward looking. My primary weakness is accepting to do something without understanding why I am to do it. My goal for this model is:



&#8211;&nbsp;&nbsp;&nbsp; To engage
in effective communication with my colleagues to become more empathetic.



The activities to be implemented include:



&#8211;&nbsp;&nbsp;&nbsp; Get closer
to my fellow members to understand their set points



&#8211;&nbsp;&nbsp;&nbsp; Strengthen
my techniques of providing positive feedback and receiving feedback.



The tools to be used include:



&#8211;&nbsp;&nbsp;&nbsp; Exercise
more at home using the available sport machine



&#8211;&nbsp;&nbsp;&nbsp; Get closer
to my wife and kids and start to learn how to listen emotionally to them.



As a barrier, time is the lone factor. I will have to
plan myself very well and include these activities in my agenda since I work
full time and must attend to assignments for classwork and other family needs.
I would like to make a drastic change here by improving from level 3 to 5. It
can be done because I must hold myself to task and include the planned actions
in my weekly plan of work. Also, this is possible because most of the action
points are at related to my job site and family set up.



<strong>Part
Three. Conclusion</strong>



Findings (strengths, weaknesses, and lessons learned)
include:




<ul><li>Even
with well-defined “content” and “process,” highly bureaucratic institutions
stifle, motivation, initiative, and growth and promote poor staff behavior.</li><li>Striking
a balance between the three key elements of team performance – “content,”
“process” and “behavior” is critical for healthy individuals, team and the
organization.</li><li>Storming
and reforming stages in group development are the low points in group
development process characterized by lots of conflicts. So, any team leader
with excellent facilitation skills would arrive at win-win decisions. </li><li>As
a leader, I need to listen deeply to others, communicate clearly and regular,
accept and respect others space. </li><li>As
a leader, making myself vulnerable and reaching out frequently to others is
crucial in expanding my space, building trust, confidence, and understanding
other team member’s intellectual and emotional needs. </li><li>To
be an effective leader, one needs to be flexible, be ready to embrace change,
listen to all and be a role model.</li><li>Striking
a balance between passive and aggressive threshold and driving fear out of the
operating work environment helps to build confidence, trust and encourages high
performance and staff satisfaction. </li><li>Notwithstanding
of one’s temperament type, the best behavior is to stay in the positive or high
or good behavior mood. </li><li>Though
an “artisan” I am flexible and quickly adapt to changing external environments;
though still struggling to let go things that I have processed from my mind and
they reside in my heart.</li><li>The
best route to improvement is just to know whom you are, your environment and
plan accordingly. </li><li>Striking
a balance between intellectual and emotional needs is a perfect blend for every
remarkable leader. </li></ul>




As a way forward, my overall goal is to become an
effective, extraordinary and visionary leader by mastering and applying the
techniques of Human Factors and Emotional Intelligence within three years.&nbsp; To achieve this goal, I will engage in the
following broad strategies:




<ul><li>Continue
to read and practice the tools on Human Factors</li><li>Continue
to read and practice more on Emotional Intelligence techniques</li><li>Increase
my level of interaction with others</li></ul>




On how the content of this course has contributed to
more self-awareness of people, I would like to start being define
“self-awareness.”&nbsp; “Self-awareness, which
is the first building block of emotional intelligence, is our ability to
recognize our own emotions and their effects on us and others. It is about
knowing ourselves at this moment,” (Mersino, 2013). This course has helped me
to know the following:




<ul><li>How
people should work collaboratively as a team within an organization</li><li>The
different elements that constitute team performance and how they align with the
various spaces for greater productivity and satisfaction</li><li>Understanding
the emotional and intellectual needs of team members is key to project success.</li><li>I
am now aware that values influence my behavior which is in turn is influenced
by my traits, culture and personality/experience.</li><li>I
can now easily detect and deter conflict with myself and with other team
members. </li><li>I
am now aware of my temperament type and which leadership style to employ in
what circumstance.</li><li>I
am aware of which tools/methods/approaches to use to handle a particular situation
as it arises.</li></ul>




References:



Ariely, D. (2012, October). What Makes Us Feel Good
About Our Work? Ted. Retrieved June 21, 2017, from
https://www.ted.com/talks/dan_ariely_what_makes_us_feel_good_about_our_work?language=en”.



Dulewicz, V., &amp; Higgs, M. (2003). Design of a new
instrument to assess leadership dimensions and styles. Henley-on-Thames: Henley
Management College.



Johnson, R. (2017, July 29). 5 Different Types of
Leadership Styles. Retrieved July 29, 2017, from



<figure class="wp-block-embed">

<div class="wp-block-embed__wrapper">
http://smallbusiness.chron.com/5-different-types-leadership-styles-17584.html
</div>

</figure>



Mersino, A. C. (2013). Emotional intelligence for
project managers: the people skills you need to achieve outstanding results.
New York: American Management Association. P.35. 



Ward, S. (2017, July 17). What is Leadership? And Can
You Learn to Be a Good Leader?<br>
&nbsp;Retrieved July 29, 2017, from
https://www.thebalance.com/leadership-definition-2948275



Wong, Z. (2007). Human factors in project management:
Human Factors and Team Dynamics in Project Management. San Francisco: John
Wiley &amp; Sons.



Sinek, S. (2009, September). How Great Leaders Inspire
Action. Ted. Retrieved July 5, 2017, from
<iframe src="https://embed.ted.com/talks/simon_sinek_how_great_leaders_inspire_action" width="500" height="282" frameborder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2642" class="share-twitter sd-button share-icon" href="http://www.borglobe.com/2642-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2642" class="share-facebook sd-button share-icon" href="http://www.borglobe.com/2642-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.borglobe.com/2642-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2642" class="share-google-plus-1 sd-button share-icon" href="http://www.borglobe.com/2642-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.borglobe.com/2642-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.borglobe.com/2642-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.borglobe.com/2642-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2642" class="share-pinterest sd-button share-icon" href="http://www.borglobe.com/2642-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2642" class="share-linkedin sd-button share-icon" href="http://www.borglobe.com/2642-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.borglobe.com/2642-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.borglobe.com/2642-2/"
    dc:identifier="http://www.borglobe.com/2642-2/"
    dc:title="The Human Side Of Leadership"
    trackback:ping="http://www.borglobe.com/2642-2/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.borglobe.com/category/press-release/press-release-press-release/" rel="category tag">Press Release</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.borglobe.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c4b22dff284c8.90336107" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://www.borglobe.com/?s={s}"></form></div></section>
</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- adsense2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="9940369525"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2642-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.borglobe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2642' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9a85d91a3a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-wrap"><ul>				<li>
										<a href="http://www.borglobe.com/2642-2/" class="bump-view" data-bump-view="tp">
						The Human Side Of Leadership					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/former-president-bill-clinton-surprises-police-officer-jacob-deng-mach-with-a-private-meeting/" class="bump-view" data-bump-view="tp">
						Former President Bill Clinton Surprises Police Officer Jacob Deng Mach with a Private Meeting					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/the-conspiracy-of-jonglei-governor-with-his-surrogates/" class="bump-view" data-bump-view="tp">
						THE CONSPIRACY OF JONGLEI GOVERNOR WITH HIS SURROGATES					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/environmental-and-public-health-catastrophe-in-the-south-sudan-oilfields-oil-wealth-and-health/" class="bump-view" data-bump-view="tp">
						Environmental and Public Health Catastrophe in the South Sudan Oilfields: Oil, Wealth, and Health					</a>
									</li>
							<li>
										<a href="http://www.borglobe.com/2019-bor-community-election-announcement/" class="bump-view" data-bump-view="tp">
						2019 Bor Community Election Announcement!					</a>
									</li>
			</ul></div></section>
<section id="democracy-3" class="widget widget_democracy"><div class="widget-wrap">
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-2" class="democracy" data-opts='{"ajax_url":"http:\/\/www.borglobe.com\/wp-admin\/admin-ajax.php","pid":2,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4 class="widget-title widgettitle">Bor Community-USA 2019 Election. Whom would you vote for?</h4>
<div class="dem-screen vote"><form method="POST" action="#democracy-2"><ul class="dem-vote">
					<li data-aid="6">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="6" name="answer_ids[]"><span class="dem__spot"></span> Ajak Gai Thiong
						</label>
					</li>
					<li data-aid="7">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="7" name="answer_ids[]"><span class="dem__spot"></span> Majak Mach Garang
						</label>
					</li>
					<li data-aid="8">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="8" name="answer_ids[]"><span class="dem__spot"></span> Peter Pandak Kuot
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="2"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" class="uil-wheel">
  <rect x="0" y="0" width="100" height="100" fill="none" class="bk"></rect>
  <circle class="stroke" stroke="#000" cx="50" cy="50" r="40" fill="none" stroke-width="20" stroke-dasharray="14px">
    <animate attributeName="stroke-dashoffset" from="0" to="110" begin="0" dur="1s" repeatCount="indefinite" fill="freeze"></animate>
  </circle>
</svg></div></div></div><!--democracy-->
			<!--noindex-->
			<div class="dem-cache-screens" style="display:none;" data-opt_logs="1"><div class="dem-screen-cache voted"><ul class="dem-answers" data-voted-class="dem-voted-this" data-voted-txt="This is Your vote."><li class="dem-winner" title=' 11 votes - 73% of all votes' data-aid="6"><div class="dem-label">Ajak Gai Thiong <span class="dem-label-percent-txt">73%, 11 <span class="votxt">votes</span></span></div><div class="dem-graph"><div class="dem-fill" data-width="73%"></div><div class="dem-votes-txt"> <span class="dem-votes-txt-votes">11 <span class="votxt">votes</span></span> <span class="dem-votes-txt-percent">73%</span> </div><div class="dem-percent-txt">11 votes - 73% of all votes</div></div></li><li class="" title=' 3 votes - 20% of all votes' data-aid="7"><div class="dem-label">Majak Mach Garang <span class="dem-label-percent-txt">20%, 3 <span class="votxt">votes</span></span></div><div class="dem-graph"><div class="dem-fill" data-width="20%"></div><div class="dem-votes-txt"> <span class="dem-votes-txt-votes">3 <span class="votxt">votes</span></span> <span class="dem-votes-txt-percent">20%</span> </div><div class="dem-percent-txt">3 votes - 20% of all votes</div></div></li><li class="" title=' 1 vote - 7% of all votes' data-aid="8"><div class="dem-label">Peter Pandak Kuot <span class="dem-label-percent-txt">7%, 1 <span class="votxt">vote</span></span></div><div class="dem-graph"><div class="dem-fill" data-width="7%"></div><div class="dem-votes-txt"> <span class="dem-votes-txt-votes">1 <span class="votxt">vote</span></span> <span class="dem-votes-txt-percent">7%</span> </div><div class="dem-percent-txt">1 vote - 7% of all votes</div></div></li></ul><div class="dem-bottom"><div class="dem-poll-info"><div class="dem-total-votes">Total Votes: 15</div> <div class="dem-date" title="Begin"> <span class="dem-begin-date">January 20, 2019</span> </div></div> <div class="dem-notice dem-youarevote" style="display:none;"> <div class="dem-notice-close" onclick="jQuery(this).parent().fadeOut();">&times;</div> You or your IP had already vote. </div><button type="button" class="dem-button dem-vote-link " data-dem-act="vote_screen">Vote</button></div></div><div class="dem-screen-cache vote"><form method="POST" action="#democracy-2"><ul class="dem-vote"> <li data-aid="6"> <label class="dem__radio_label"> <input class="dem__radio" type="radio" value="6" name="answer_ids[]"><span class="dem__spot"></span> Ajak Gai Thiong </label> </li> <li data-aid="7"> <label class="dem__radio_label"> <input class="dem__radio" type="radio" value="7" name="answer_ids[]"><span class="dem__spot"></span> Majak Mach Garang </label> </li> <li data-aid="8"> <label class="dem__radio_label"> <input class="dem__radio" type="radio" value="8" name="answer_ids[]"><span class="dem__spot"></span> Peter Pandak Kuot </label> </li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="2"> <div class="dem-notice dem-youarevote" style="display:none;"> <div class="dem-notice-close" onclick="jQuery(this).parent().fadeOut();">&times;</div> You or your IP had already vote. </div><div style="display:none;" class="dem-voted-button"><input class="dem-button " type="submit" value="Already voted..." disabled="disabled"></div><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div>
			</div>
			<!--/noindex--></div></section>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- adsense2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="9940369525"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></aside>    </div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#x000B7; <a href="http://www.borglobe.com">The Bor Globe Network</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.borglobe.com/wp-login.php">Log in</a></p>    </div></footer><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8492159301781857"
     data-ad-slot="8882438720"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!--democracy-->
<script type="text/javascript">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</script>

  <script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>

   <script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.borglobe.com\/2642-2\/":2642};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2642-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.borglobe.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='owl-css-css'  href='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css'  href='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.borglobe.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.borglobe.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201904.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'103928471',post:'2642',tz:'0',srv:'www.borglobe.com'} ]);
	_stq.push([ 'clickTrackerInit', '103928471', '2642' ]);
</script>
</body></html>
